SLOW! It's so fucking slow now, I can't even get long threads to load any more

(597 Posts)

MNHQ have commented on this thread.

TheNiffler Tue 21-Feb-17 18:29:27

Let alone post on them.

It's beyond a joke now, vast swathes of MN are now totally inaccessible to me. Can we PLEASE sort this out?

PlectrumElectrum Tue 21-Feb-17 18:33:27

I'm the same. Whatever fiddling has been done recently feels like we're back to 'dial up' times hmm

TheNiffler Tue 21-Feb-17 18:36:35

I'm really unwell atm, and I'm missing the support I'd usually get on here; it's so slow I'm hardly on here now sad

LornaMumsnet (MNHQ) Wed 22-Feb-17 10:33:42

Hi TheNiffler and PlectrumElectrum

We're really sorry to hear this and sorry to hear you are unwell.

Can we go through the normal techy walk so that we have some more information?

1) Can you let us know which device you're using (mobile, pc, Mac, laptop, iPad etc)?
2) If you're using a mobile, which one is it (Samsung, Blackberry, iPhone etc) ?
3) What browser are you using (Firefox, Internet Explorer, Google, Chrome etc)?
4) Are you accessing Mumsnet via the main site, the mobile site or the app?

WhoKn0wsWhereTheTimeG0es Wed 22-Feb-17 10:38:53

It was very slow for me intermittently yesterday but back to normal today (mobile site, iphone, safari).

LornaMumsnet (MNHQ) Wed 22-Feb-17 10:47:09

How is it today for everyone else?

WhoKn0wsWhereTheTimeG0es do you remember what time yesterday? Or just the whole of the day?

Sorry for all the questions, folks! brew

WhoKn0wsWhereTheTimeG0es Wed 22-Feb-17 12:50:47

It was intermittent, afternoon and evening. There was a thread a couple of pages long (I have pages set to 50 posts) where the second page wouldn't load at all at times.

LornaMumsnet (MNHQ) Wed 22-Feb-17 14:24:31

Hi all,

If your preferences are set to show 1000 messages per page then this will probably slow down the site. The larger the thread, the slower it will load, unfortunately.

Can we recommend switching it down to 50 or less?

WhoKn0wsWhereTheTimeG0es Thanks for letting us know, can you please keep us posted if/when this happens again?

bebumba Wed 22-Feb-17 14:29:23

I am finding chat really slow today. Only half a dozen or so posts loading then the rest of the page is blank. This is on an ipad and iphone 😕

LornaMumsnet (MNHQ) Wed 22-Feb-17 14:44:50

Hi bebumba,

Ahh, how annoying. Sorry!

Is this the IOS APP or the mobile site?

lia66 Wed 22-Feb-17 14:46:59

I'm on safari on an iPad and only getting half of the talk pages loading, then rest of the screen blank.

LornaMumsnet (MNHQ) Wed 22-Feb-17 14:54:25

Hi lia66

Can we ask how many messages per page you've got showing?

Can we recommend switching it down to 50 or less if it isn't already?

PlectrumElectrum Wed 22-Feb-17 14:58:16

Sorry just seen the questions - I'm on iPhone app - don't think there's an option to limit the number of posts? The larger threads are freezing frequently.

Kiwi32 Wed 22-Feb-17 15:07:17

So so painfully slow for me too, long term but worse in the last 2 weeks. IPhone, safari and set to 25 posts per page. Fine for a couple of minutes then freezes for ages before I get a 'server failed to load' error from safari. Reloading the page works for another couple of minutes then same again. Sometimes I have to shut safari down completely and start again. Normally I just give up!

LornaMumsnet (MNHQ) Wed 22-Feb-17 15:21:00

Hey,

Thanks for getting back to us.

We want to take a look at the threads you're experiencing problems on - would you mind pasting some links for us?

Of course, if it's more general, don't worry. It will just give tech a starting point to see where this is happening and so any examples welcome!

Scrowy Wed 22-Feb-17 15:27:29

It's more general I think. I haven't been keeping track of which threads it's been happening on but they definitely haven't all been long ones.

Today It keeps completely crashing the tab I have it open on on my iPad. It's not happening with any other sites so it's definitely a MN problem and not a problem with my device/connection.

MarilynWhirlwindRocks Wed 22-Feb-17 15:34:09

Hi all,

I'm useless with anything tech., so apologies if this is no use:

I thought it worth mentioning, though, that Chrome on a laptop is super-fast right now. And has reliably been so for weeks.

HTH, if anyone's system can change over to that?

bebumba Wed 22-Feb-17 15:38:21

I don't use the app.

TheNiffler Wed 22-Feb-17 16:04:13

I'm on the desktop site, via Safari on my iPhone. I can't access Binary's thread about the slowness of the site at all, nor can I access the bra intervention one I started on Chat - can't get them to load at all, so can't link.

TheNiffler Wed 22-Feb-17 16:07:10

I took a couple of screen shots of the problem last month

SilenceOfThePrams Wed 22-Feb-17 16:07:30

iPhone, Safari, mobile app, posts set to standard default (25?). Often can't access more than the first three posts if anything, then it just hangs.

Also, if I go from active posts to a post, it takes me to the same level on the new page where the link was in active (so eg if I click on the bottom link in active posts, I'll open the thread at the bottom of the first page, instead of at the top where the op is).

TheNiffler Wed 22-Feb-17 16:07:48

And

LornaMumsnet (MNHQ) Wed 22-Feb-17 17:24:57

Hi TheNiffler,

The issue last month was fixed - would it be possible to send us fresh screenshots as and when it happens?

Sorry to be a pain, we just need as much information as possible.

flowers

Toomuchocolate Wed 22-Feb-17 17:27:23

Mine so slow too. I'm on the app on iPhone:

Kiwi32 Wed 22-Feb-17 18:43:18

I'm having the exact same problem as TheNiffler and it's current, happened earlier today and it's not been specific to any threads/sections of the site.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now