Threads

See more results

Topics

Usernames

Mumsnet Logo
Please
or
to access all these features

6+3 measuring 5+4 and only a yolk sac seen
2

Honey2 · 06/06/2021 20:11

Hi all
I know this has been asked before and I have read many posts with a similar question, both with positive and negative outcomes. I also know asking the question won’t change the outcome.... either way I wondered if anyone had this same situation and can update me with their outcome...

Background-
I had an early internal scan at 5+3 (I am very sure of my dates due to temping and opks) with suspected ectopic. Gestational sac was seen and measured 5+2. All in the correct place.

I went back 1 week later (at 6+3) They found minimal progress - there was now a yolk sac but pregnancy only measured 5+4 so only 2 days progress in 1 week.
I know I’ve had slow hcg rises - clear blue weeks was only reading 2-3 weeks at 4weeks after conception.

Anyone had this situation? I know it’s not looking good. Most positive stories I’ve seen when people were behind and caught up there was a fetus already. Anyone had only a yolk sac at 6+ and then gone back and found a baby???

Thanks all xx

OP's posts:
Please
or
to access all these features

coconutlatte44 · 07/06/2021 14:54

Hi @honey2 - I am sorry to hear you find yourself in this situation. Unless there was a huge mistake on the part of the sonographer, I would assume this is bad news, based on the lack of progression from one scan to the next. I think you're correct in that most surprise "good news" happens when someone has gotten their dates wrong/ovulated later than they think and so their first scan shows up inconclusive (i.e. too small for dates/too early) but then the second scan shows the expected progression.

I prefer to prepare myself for bad news so I am really sorry but that is what I would be doing in your case. I really hate how they aren't clearer about prognosis when you go in to see them, the wait is so awful.

Please
or
to access all these features

DappledOliveGroves · 07/06/2021 15:22

I had similar. Initial scan at 6+2, I measured about 7 days behind but was sure of dates. I had a private scan for following week and the embryo growth was minimal and not in line at all with what it should have been. I started miscarrying a week later.

I think the lack of growth tends to be a poor sign unfortunately.

Please
or
to access all these features
Please create an account

To comment on this thread you need to create a Mumsnet account.