Talk

Advanced search

Weird behaviour with "back" button in browser - anyone else?

(94 Posts)

MNHQ have commented on this thread.

BertieBotts Thu 04-Jan-18 21:45:51

Over the last few days I've noticed if I'm browsing Active, I'm On or a talk topic and click onto a thread from there, when I press back to return to the list of threads afterwards, it often seems to skip that page and go straight to whatever thread I was reading before that, which is very odd. It doesn't happen every time, but enough for me to notice. I have thought maybe I've clicked back twice by mistake and gone forward again, but it's like the interim page is just deleted from my history as though I never visited it at all.

Is anyone else getting this? It's really strange and disorientating.

I'm on Chrome on Windows 10 on a desktop.

Myneighboursnorlax Thu 04-Jan-18 21:47:00

That’s been happening to me on the mobile site too!

Neolara Thu 04-Jan-18 21:47:53

And me. It's a bit annoying.

Kidsarekarma Thu 04-Jan-18 21:48:20

Me too, on the mobile site, most annoying.

RiceButt Thu 04-Jan-18 21:48:30

Yes me too, bloody annoying.

RiceButt Thu 04-Jan-18 21:48:40

Yes me too, bloody annoying.

GeorgeTheHamster Thu 04-Jan-18 21:49:17

Yes, on safari on the mobile site

Wetdogloveshubert Thu 04-Jan-18 21:49:29

It's been doing this for a while for me. Only a problem on mumsnet, and only in my mobile. Most irritating.

Tokelau Thu 04-Jan-18 21:51:12

This happens to me, although not quite the same. I look st active threads, then click on a thread and read it, then click back, and it takes me to the list of threads earlier in the day. I’m on an iPad, using safari.

VeganIan Thu 04-Jan-18 21:57:08

Yep me too. Mobile site on Chrome. Back takes me two pages back. So I view Active threads then Thread 1, then Active, then Thread 2. Then from Thread 2 I hit back and go all the way to Thread 1.

ShirleyPhallus Thu 04-Jan-18 21:58:03

And me

Slapbetcommissioner Thu 04-Jan-18 21:59:08

Me too, standard internet browser app on my Samsung tablet, android version is whatever is newest.

GeorgeTheHamster Thu 04-Jan-18 22:01:52

And while we're at it, it won't go back at all if I have clicked on a photo someone has posted

Secretlifeofme Thu 04-Jan-18 22:02:19

And me

9GreenBottles Thu 04-Jan-18 22:03:56

Ipad on Safari too

BertieBotts Thu 04-Jan-18 22:03:59

The photo thing has been the case for ages, it's how they do the URL, you can see it cycling through about 6 URLs! Does eventually go back.

Cheeseislife Thu 04-Jan-18 22:06:31

Me too, on a galaxy tab

BigBrownBoogyinBear Thu 04-Jan-18 22:07:59

Yes, here too.

Saladd0dger Thu 04-Jan-18 22:08:57

Me, iPhone safari

Pombliboo123 Thu 04-Jan-18 22:11:29

Yes on chrome on an android. Been driving me mad thought it was my phone!

Jenala Thu 04-Jan-18 22:13:16

Yes here on chrome on android except for me I come to the active page, click a thread, then when I press back it takes me back to whatever I was on before I opened mumsnet, usually my homepage. Just skips it entirely.

Thurlow Thu 04-Jan-18 22:16:01

Me too,.Android and Chrome. I thought it was my phone.

IHaveACuntingPlan Thu 04-Jan-18 22:17:46

Me too - I read a thread, click 'back' to return to active convos and end up back on my google homepage. I thought it was my phone. I'm on the mobile site using chrome on my Android phone.

Roomba Thu 04-Jan-18 22:31:36

I've also had this on the mobile site, Android phone (and my bookmark button and capability still hasn't reappeared after vanishing months ago despite multiple reports!).

glasshouse Thu 04-Jan-18 22:33:54

Same here, using Chrome on mobile site, happens when using site on my tablet as well. Thought it was just me.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now