Talk

Advanced search

Problem with read threads not changing colour...

(225 Posts)

MNHQ have commented on this thread.

SpongeBobJudgeyPants Tue 10-Oct-17 18:03:22

Ok MN, so now you've fixed the problem with bookmarking grin. For some time now, when I've read a thread, it temporarily changes colour, to show I've read it, then will change back to 'unread colour' at some point and then I'm reading a thread again that I'm not interested in because the title wasn't memorable enough for me to remember. First world problem, I know.... I'm using Chrome on laptop.

SpongeBobJudgeyPants Thu 12-Oct-17 15:00:56

Mumsnet?

AmyGMumsnet (MNHQ) Thu 12-Oct-17 15:09:31

Hello, sorry! Was checking this one with Tech and failed to post to say it's on our radar hmm

Once we've heard from tech as to what's happening here we'll post again, thanks!

SpongeBobJudgeyPants Thu 12-Oct-17 15:41:36

Thanks Amy.

Aridane Thu 12-Oct-17 15:47:00

Threads change colour once they're read?. I never knew that!

Aridane Thu 12-Oct-17 15:47:49

oh yes - so they do blush

mummabubs Tue 17-Oct-17 19:37:15

This is still happening- happened again for me this afternoon and it's really annoying! (As in the problem where all the threads you're watching and on show as being white when there are no new posts).

AmyGMumsnet (MNHQ) Wed 18-Oct-17 13:20:31

Hello, thanks for posting! We've chased Tech on this one, will post once we've got a bit more info from them about this.

mummabubs Wed 18-Oct-17 14:20:10

Thank you! 😊

SpongeBobJudgeyPants Sat 28-Oct-17 18:17:18

It's still doing it!

DawnMumsnet (MNHQ) Sat 28-Oct-17 19:26:14

So sorry, SpongeBob - we've given the Tech team another nudge.

SpongeBobJudgeyPants Fri 10-Nov-17 11:43:21

It's still doing it!

SpongeBobJudgeyPants Sun 03-Dec-17 15:23:59

Still doing it MN.....

WeShouldOpenABar Sun 03-Dec-17 15:28:01

Recently started doing it for me, chrome on Huawei phone

mummabubs Sun 17-Dec-17 17:32:02

Still doing it!

SpongeBobJudgeyPants Sun 17-Dec-17 20:59:22

Oh good, other people are bumping this as well. fgrin

LornaMumsnet (MNHQ) Mon 18-Dec-17 12:24:11

Hi folks,

So we're trying to get to the bottom of this and the tech team think that this only happens in private browsing! Is this the case for you, OP? Are you using private browsing?

flowers

SpongeBobJudgeyPants Mon 18-Dec-17 20:46:24

No, not private browsing.

SpongeBobJudgeyPants Mon 18-Dec-17 20:48:17

Not as far as I know anyhoo.... how would I tell if I was in private browsing mode please?

Chaosofcalm Sat 23-Dec-17 07:47:02

I also have this issue. No private browser. I am using safari.

Panda81 Sun 31-Dec-17 15:09:48

I've always had this issue for as long as I've had the app (about a year). I hoped it would have been fixed by now

blaaake Sun 31-Dec-17 15:12:08

It only changes back to original colour when there has been a new post on the thread for me

OlympicBonfire Wed 03-Jan-18 23:35:54

This has started happening for me in the last couple of days. Not all threads though - frustratingly only some

SpongeBobJudgeyPants Mon 08-Jan-18 14:47:46

MN don't care! Sobs into gin tea sad

OlympicBonfire Mon 15-Jan-18 22:29:45

Any update on this please as it's still happening for me ?

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: