Talk

Advanced search

Anyone else getting this spam on Mumsnet?

(246 Posts)

MNHQ have commented on this thread.

Princessmushroom Fri 22-Mar-19 14:37:30

Happening on my phone and desktop when I click certain threads.

It’s been happening since last night. Yes I’ve deleted my cache/browsing history.

coffeeandbiscuit Fri 22-Mar-19 14:38:29

Happening to me, too.

geekone Fri 22-Mar-19 14:38:44

Yes all frigging day.

Princessmushroom Fri 22-Mar-19 14:39:22

Is there an official MN thread about it? I’ve reported this post so they can see

EntirelyAnonymised Fri 22-Mar-19 14:39:27

There are threads in site stuff about it. MNHQ know about it and are trying to sort it out

YouSayPotatoesISayVodka Fri 22-Mar-19 14:40:09

Yes and it’s pissing me off hmm

AdvancedAvoider Fri 22-Mar-19 14:48:27

There's a thread over on site stuff we've posted on. MNHQ are awareand trying to sort it.

BreastSideStory Fri 22-Mar-19 14:49:46

Yep it’s pissing me off

Copperplate Fri 22-Mar-19 14:51:02

Yes, but BT in my case, and it comes up everytime I try to post from my iPad.

Foxyloxy1plus1 Fri 22-Mar-19 14:51:32

All the time!
It’s driving me completely batshit. It just won’t go away. Yes, I’ve cleared everything out too, but there doesn’t seem to be a way of stopping it.

gwenneh Fri 22-Mar-19 14:53:15

The only way Mumsnet will be able to sort it is to single out which ads have the malicious JavaScript that triggers the browser takeover, and then report it to Google and the advertising partners. Which may or may not get it removed.

You can calm it down for a while by dumping your device's browser cache, but if the ad containing the redirecting code pops up again it'll happen again.

LuxuryWoman2018 Fri 22-Mar-19 14:53:40

Yep, BT from IPad. Maddening

Pluginwall Fri 22-Mar-19 14:54:23

Yes BT in my case.

BobIsNotYourUncle Fri 22-Mar-19 14:54:49

Yes, trying to open this thread!

Alsbals Fri 22-Mar-19 14:55:46

Yes! So annoying

RLOU30 Fri 22-Mar-19 14:55:57

Yes !!

ZandathePanda Fri 22-Mar-19 15:00:32

Yes

SDTGisAnEvilWolefGenius Fri 22-Mar-19 15:03:56

Yes, I am getting it - even on this thread and the thread in Site Stuff about it too. Basically it is making the site unusable.

MNHQ are aware.

MzHz Fri 22-Mar-19 15:04:41

Me too sad

e1y1 Fri 22-Mar-19 15:11:35

Yes!!! Been happening all blooming week and it's starting to aggravate me.

It is only Mumsnet this is happening on, have literally 15 web pages open on my iPad at the moment and they're all fine.

The popping up of another screen for the AIBU podcast is getting annoying too. Yes you bloody are being unreasonable to keep throwing it up every 10 mins.

WeepingWillowWeepingWino Fri 22-Mar-19 15:12:50

Yes, I’ve had it several times today.

ellendegeneres Fri 22-Mar-19 15:15:47

Yup, I’m on my phone. Fucking irritating keeps happening

Asta19 Fri 22-Mar-19 15:18:22

Is it down to who your internet provider is? I was getting the same only from Virgin, my internet is with them.

Saythatonemoretime Fri 22-Mar-19 15:21:34

Driving me mad!

BorsetshireBlew Fri 22-Mar-19 15:22:14

Yes happening to me and taking me off the thread which I then can't get back to!

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: