My feed

to access all these features

Site stuff

Please Tech, Help, I cant open the threads.

8 replies

Shoshe · 15/11/2008 20:31

I still am having problems opening threads, I get the headers, but not the threads, it wont load past 'doubleclick' advert!

OP posts:
MaureenMLove · 15/11/2008 20:33

One day you'll get the message!

CharCharGabor · 15/11/2008 20:37

Having you tried refreshing? That usually works for me when that happens. Sorry if that's really obvious

Shoshe · 15/11/2008 20:40

Bog off you old dragon

CharChar, darlink, thank you for your lovely help, unlike some!

Yes, its not every thread, cant get into the X factor one, refreshed about 10 times, rebooted bloody pC, still no luck

OP posts:
CharCharGabor · 15/11/2008 20:43

hmmmm that's strange. Are the ads loading? There was some trouble a while back with the ads stopping the threads from working wasn't there? Maybe it's a particular ad.

Shoshe · 15/11/2008 20:50

Its definitely the ads. not sure which one as they dont load

Pampers does, and T mobile as they are on this page

i have had it before it makes me want to cry, its always the thread I really want to read!

OP posts:
Shoshe · 15/11/2008 20:53

It stuck after I posted then, the transfering data at the bottom of scream stuck at spe.atdmt, which is what it stopped on other threads.

OP posts:
CharCharGabor · 15/11/2008 20:57

Hopefully Tech will come along soon and help. I hate it as well, I just keep hitting refresh and growling at the screen

Shoshe · 15/11/2008 21:09

Its better now

OP posts:
Please create an account

To comment on this thread you need to create a Mumsnet account.