My feed

to access all these features

Geeky stuff

fecking laptop can't detect wireless

11 replies

moggybear · 13/11/2007 22:42

DH's Wii found it straight away but laptop which is supposed to have wireless built in refuses to, so, we are connected via ethernet... hardly wireless is it?

Anyone got any suggestions (apart from my current favourite of laptop through window)?

OP posts:
sohappyicouldcry · 13/11/2007 22:57

It's not BThomehub you're trying to connect to is it ? I've had massive problems with them trying to convince them it is nothing to do with my laptop, but is in fact their hub which has a problem (my dad's laptop doesn't recognise it either but works at his house).
Have you maybe got something blocking the signal like a satellite transmitter (ie. to upsatirs) ?
Not a geek I'm afraid, so can't get more technical than that !!!

hana · 13/11/2007 22:58

this happnes to us a lot as well, I just unplug from the hub and reconnect it. works everytime

RustyBear · 13/11/2007 23:03

We had a problem like this at school - it turned out that the wireless access point was working on channel 13, but the older laptops only had up to channel 11.

wildfish · 13/11/2007 23:04

Which laptop is it? Which wireless router is it, and how is it secured?

I know of a compaq laptop that has a wireless button on it (lit blue) which sometimes the wireless seems to be off - although it is lit up. Switching the wireless off, on (e.g. one full cycle) seems to reconnect it straight away. Another which will not connect WPA to a belkin router.

Generally most things seems to connect fine to each other, but sometimes there are quirks which leads to no luck.

moggybear · 14/11/2007 18:43

The laptop. is a packard bell the router is a belkin. Have tried all sorts. Seriously think its something wrong with the wireless card on the laptop. Think I may need a new card or whatever.

I can't see any on buton for the card or anything

OP posts:
LedodgyDickinson · 14/11/2007 18:45

Have you got a wireless button above your laptop keyboard or elsewhere I know itsounds obvious but if you have this it needs to be pressed.

LedodgyDickinson · 14/11/2007 18:45

sorry just realised wildfish mentioned that already.

OldenGoldie · 14/11/2007 18:47

If it is an older laptop (ie over 1 year or so) then the wireless card may not be able to understand teh router (assuming that is new) something like older ones are WPA and newer ones are PSK... or something

Anyway, with mine I had to fit an external wireless adapter and disable the internal one, worked for me and the 4 students I ahve set up so far!

moggybear · 14/11/2007 20:18

Fn + F1 = Wireless on

Went on Packard Bell Website, not in instruction book

Can now see wireless connection but can't get browser to use it. Will carry on tinkering... thank you, see,you can never be too obvious with these things.

OP posts:
wildfish · 14/11/2007 21:18

Right, past stage one. Is it connected to the network or does it connect and disconnect?

I am going to guess the default address, but try and connect to the router default page,

If it connects ignore the next paragraph.

Now try disabling security on the belkin and laptop. Then try WEP on both. Then try WPA. The HP/Compaq I mentioned, could connect WPA on any network except a BELKIN router. But all the other laptops worked fine with the Belkin. So there is always that possibility. So try no encryption briefly, if it doesn't work, then you have a more basic problem.

Else open a command prompt and type in "ipconfig /all" and see if you have got an address ( and a gateway.

moggybear · 15/11/2007 17:42

Hurrah we have wireless! Ended up restoring system to day before and bingo. Had changed so many settings had no idea what was happening. Thank you everyone.

OP posts:
Please create an account

To comment on this thread you need to create a Mumsnet account.