Name change broken?

(17 Posts)
BigPurpleCake Fri 10-Jun-16 16:39:38

I can't name change. I've tried about 50 times on 2 computers. Clicking 'save changes' just takes me to a blank page.

Anyone else having problems?

MNHQ, hello

BigPurpleCake Fri 10-Jun-16 16:40:41

btw, MNHQ IT team: I'm using Google Chrome and Windows 10 on desktop site.

BigPurpleCake Fri 10-Jun-16 16:49:12

And I was using an ad blocker but turned it off, and it still happened.

girlwithagruffalotattoo Fri 10-Jun-16 17:16:33

Me too!

Thurlow Fri 10-Jun-16 17:17:00

I had this yesterday on Chrome

girlwithagruffalotattoo Fri 10-Jun-16 17:17:11

Also chrome and windows 10, and chrome on my android phone as well

SarahAnderson Fri 10-Jun-16 19:40:55

I just tried on Windows 10, using Edge browser, desktop, and got a 404 error message.

MNHQ, hello?

MrFMercury Fri 10-Jun-16 19:42:30

I tried to change my name several times and just keep getting a message saying I don't own that name.
I don't want to own it, I just wanted to borrow it ;)

RebeccaMumsnet (MNHQ) Fri 10-Jun-16 20:10:28

Hello,

Apologies, we've had another thread about this recently, so you are not alone and Tech are looking at the issue. We hope to have it sorted asap.

Apologies all

KissMyArse Fri 10-Jun-16 20:43:15

I just tried it and it works for me.

<twirls>

girlwithagruffalotattoo Thu 16-Jun-16 16:35:15

This is still not working for me sad

isthatmytshirt Fri 17-Jun-16 22:02:21

Just came here to ask about this. I've been trying for months, but never succeed. Just get a blank / error page. I have to close my account and restart with a new name. Which seems silly (and means I'm probably using up valuable names, as I assume they can't be used again after I shut down being that person?!). Will be awaiting the glitch-fix eagerly...! But until then, it looks like I'm off to close my account. Again...

usual Fri 17-Jun-16 22:03:27

Message withdrawn at poster's request.

Thurlow Mon 27-Jun-16 12:04:20

Still not working for me on Chrome, though it is on IE.

Xenophile Mon 27-Jun-16 20:43:50

Ah, works on Safari, must just be chrome that's being feeble.

TanTanNubuck Tue 28-Jun-16 13:58:32

It's been broken for weeks, if not longer.
I had problems trying to NC with both Firefox and Chrome. Was eventually able to NC using an ancient version of IE.

Kummerspeck Mon 18-Jul-16 17:39:49

I'm having this problem too MN.
I want to change back to one of my previous usernames but keep getting the message "must contain a-zA-Z0-9 characters... and not be in use already". The person who has used it before is me but am not using it at this moment.
When I click on "Save changes" I get a blank page and the change is not made

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now