App posting but saying it hasn't...

(10 Posts)

MNHQ have commented on this thread.

cozietoesie Mon 23-May-16 23:03:36

Just a quick note - twice today, I've had that error where the app says 'Oops - failed to post' etc but actually has posted something. Last time it happened it developed into a rash of occurrences (maybe half the time for me?) so if it's gone moody again, you may have a number of double (or more) posts occurring.

prettybird Wed 25-May-16 09:02:42

I've been getting that again too in the last couple of days.

After the last time the app had problems, I've learnt to copy the post and then check whether it actually has posted, rather than believe the "Failed to post" message.

cozietoesie Wed 25-May-16 13:56:45

Oh I just don't believe the error messages at all - I always check. ( Error (-1001) if I recall? smile)

Germgirl Wed 25-May-16 14:04:46

I get that every time I post. I just ignore it now.
I'm not using the app though.

cozietoesie Wed 25-May-16 20:36:18

Yes. (-1001) it was. ( It just happened again.)

cozietoesie Fri 27-May-16 21:59:44

Just happened for the third time today. smile

IonaMumsnet (MNHQ) Fri 27-May-16 22:48:23

Hi there! Thanks for letting us know about this. We'll ask Tech to have a look into it and see if we can find out what's going wrong.

cozietoesie Fri 27-May-16 23:35:53

Thanks Iona. It's just that last time it happened, it went downhill fast. smile

KatherineMumsnet (MNHQ) Mon 13-Jun-16 13:03:59

Hallo, all - is this still happening, or is all well? <crosses fingers>

cozietoesie Mon 13-Jun-16 13:15:40

All seems well, Katherine. smile

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now