Back button gone funny...

(95 Posts)
JosiePosiePuddingAndPie Sat 07-Sep-13 14:47:39

I'm using safari on an ipad and the last couple of days I need two presses of the back button to go back one page. Its only happening on MN, not on any other websites. Slightly irritating!

Oblique27 Sat 07-Sep-13 17:12:01

Thought it was just me! Agree very odd.

PseudoBadger Sat 07-Sep-13 17:12:36

Me too!!

StuckOnARollercoaster Sat 07-Sep-13 17:14:56

Oh this is also me on my phone - I thought I must have accidentally done something... Looking forward to a solution as its v. Irritating...

BeCool Sat 07-Sep-13 17:16:53

Me too on MacBook. When I go back I just get blank page, it hangs, and I have to start all over. Just on mn. Q

janeyjampot Sat 07-Sep-13 17:17:39

Yes, me too! Also on Safari on an iMac. The first 'back' takes me to the top of the page, and the second to the previous page.

orangeandemons Sat 07-Sep-13 17:19:05

And me, I thought the IPad was wearing out! It's still doing it now.

Loupee Sat 07-Sep-13 17:28:09

Ooh, so glad I've seen this, another who was thinking my iPad was starting to play up!
Obviously don't spend much time on any other pages.
Maybe mumsnet has shares in Apple?

FeetUpUntilChristmas Sat 07-Sep-13 17:36:44

And me

cocolepew Sat 07-Sep-13 17:41:05

Me too on Android phone.

FayeKorgasm Sat 07-Sep-13 17:42:31

Me too. I thought there was a problem with my iPad.

JosiePosiePuddingAndPie Sun 08-Sep-13 00:01:25

hmm come on HQ what's going on?

Ilovemydogandmydoglovesme Sun 08-Sep-13 00:18:57

Me too on iPhone. Noticed it last night

OliviaMMumsnet (MNHQ) Sun 08-Sep-13 08:52:37

Sorry about this - I have no idea because I dont have an iPad envy
but I will find out from someone who does.

Liskey Sun 08-Sep-13 08:53:40

I've just noticed this too and was finding it vaguely annoying.

LegArmpits Sun 08-Sep-13 08:57:19

Oh I thought it was my iphone!

applebread Sun 08-Sep-13 08:59:38

Me too on android

Bimblepops Sun 08-Sep-13 09:02:06

Phew, I thought it was just my stupid phone breaking a little bit more! (Safari on an iPhone by the way)

Me too. On safari on MacBook!

PirateJelly Sun 08-Sep-13 09:32:51

Mine does this too (iPhone) but the really weird thing is if the back button works in one go (about 50% of the time) it takes me back to an active convo page which is from months ago, Febuary I think hmm its always the same page with the same very old active threads showing, which aren't active anymore obviously! Is it just me who gets this?

Strangely when it takes two presses it's ok and goes back to the actual current active convo's confused

PirateJelly Sun 08-Sep-13 09:39:29

Sorry I stand corrected it was Febuary before but I've just checked and now it's 'updated' itself somewot and is only going back to the 8th of July hmm very annoying!

greenhill Sun 08-Sep-13 09:48:21

Me too.

greenhill Sun 08-Sep-13 09:49:16

Me too. I'm on safari on the iPad and not using the app.

Myliferocks Sun 08-Sep-13 09:49:52

Me too!
Using safari on my iPad.

And me - Safari on iphone.

Glad it's not me doing it wrong!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now