Layout of site switching from normal to wierd

(29 Posts)
HalfMumHalfBiscuit Wed 02-Jan-13 11:27:22

Please can you check the layout. This has happened before and you managed to sort it out. The layout looks like a big list and this box for writing in comes out tiny. Please help.

HalfMumHalfBiscuit Tue 08-Jan-13 11:18:40

The words are still on the screen. I am hanging on by a thread...

FruOla Sun 06-Jan-13 18:21:20

n'est pas?

cumfy Sat 05-Jan-13 12:39:38

The words are still on the screen, ne pas ?

confused

HalfMumHalfBiscuit Sat 05-Jan-13 11:25:47

My sympathies Woodhouse.

I think I have the same issue at work since the New Year. Both my PC and phone have a really weird layout but when I put my phone onto 3G rather than wifi it's fine. I can't access the link that Tech posted above either - Bluecoat filter says it's blocked.

It's a massive company so I can't ask for it to be unblocked. Am I doomed to actually have to work at work sad or use 3G?

oldsilver Fri 04-Jan-13 11:48:25

Scrub that - my apologies, i switched craptop off and on again and it's all fine and dandy now. Why do people try to scare me with this technical stuff when all you need is an off/on button grin

oldsilver Fri 04-Jan-13 11:35:31

Hello, I appear to have this problem too - looked at the link, it doesn't say access denied. I'm on Firefox.

HalfMumHalfBiscuit Fri 04-Jan-13 10:23:04

Well, when I told them it was Mumsnet they didn't laugh (young lads).

IceTheChristmasKateMumsnet (MNHQ) Thu 03-Jan-13 16:04:32

The answer is to get your systems people hooked on Mumsnet, so they understand the necessity of unblocking it.

Tee2072 Thu 03-Jan-13 14:10:30

Surely MN is the most important business website you access! Are they mad?! [Grin]

HalfMumHalfBiscuit Thu 03-Jan-13 10:57:54

I have spoken to systems. They think it is a Proxy issue and might get sorted out. They are going to mention the problem but as this is a non business website it probably won't be sorted and may end up being blocked. Ah well.

HalfMumHalfBiscuit Thu 03-Jan-13 10:43:47

I am going to go and flutter my eye lashes at someone in systems... wink

HalfMumHalfBiscuit Thu 03-Jan-13 10:42:53

Access Denied (content_filter_denied)

Your request was denied because of its content categorization: "Placeholders"
Requested URL: cdnmn.com

For assistance, contact your network support team.

Copy of what the block says..

Tech (MNHQ) Thu 03-Jan-13 10:41:40

I dunno what they mean by that to be honest. You could try asking your IT support people if they can remove it from the block list. If they buy the block list from a third party we could maybe request a removal. Is there any clue on the page (brand name or anything) which would suggest wehre it comes from?

Failing all that, we might be able to come up with a work-around but it probably won't be till next week.....

HalfMumHalfBiscuit Thu 03-Jan-13 10:15:50

It says you are blocked because you are a 'placeholder'. What is that?

HalfMumHalfBiscuit Thu 03-Jan-13 10:15:03

The link you provided is blocked. <sobs> It is very unlikely that the philistines here will unblock it. <more sobbing>

Tech (MNHQ) Thu 03-Jan-13 10:10:34

Hi, HMHB, is this still a problem? I think your company might be blocking access to one of our servers.

Try going to cdnmn.com/css/mumsnet.min.css directly and see what comes up. If you get a warning saying it's blocked, you could try asking your it people to unblock it.

FruOla Thu 03-Jan-13 10:01:41

Something weird happened to me this morning as well. I'm on a PC using Firefox. When I first clicked on my bookmark for the MN Talk home page, what I got was what looked like a mobile page. Once I'd got into _Chat, it then turned back to normal, so it's all OK now.

HalfMumHalfBiscuit Thu 03-Jan-13 09:32:39

Sadly this is a work computer and I have no access to change anything.

Very sad about this but it looks like I won't be able to access mumsnet anymore. What I dont' understand is why my log in page is fine but everything else doesn't work. This is the same computer and system and it was working last week. Has something changed on the site?

Tee2072 Wed 02-Jan-13 16:51:04

Don't use IE. Every. grin

Seriously, try Firefox or Chrome and see if you still have the problem.

HalfMumHalfBiscuit Wed 02-Jan-13 14:41:21

I just shut down Internet Explorer and then started it again and the problem still exists. My login page is working perfectly but everything else is awful. Hope this can be sorted as I need the lifeline.

HalfMumHalfBiscuit Wed 02-Jan-13 14:37:37

Using normal Windows Internet Explorer. It didn't do this last week??

cumfy Wed 02-Jan-13 14:25:40

Which browser/app are you using ?

I get this on Opera on 64 bit Windows.
It's a memory issue, just have to kill the browser and start again!

HalfMumHalfBiscuit Wed 02-Jan-13 14:18:18

Still wierd.

HalfMumHalfBiscuit Wed 02-Jan-13 13:30:45

Sorry for delayed response, lunch break. So my login page is fine but this page now and other talk pages are a big long list.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now