My feed
Premium

Please
or
to access all these features

MNHQ have commented on this thread

Site stuff

Tech's announcement area

71 replies

tech · 18/09/2002 00:10

Please note that the mumsnet website will be down for network maintenance at our Internet service provider this weekend (September 21-22). The work is planned for Saturday. However, there is a chance we'll need to be offline on Sunday too. If you are using the site on Saturday, be warned that it may disappear without warning....
Regards, tech

OP posts:
janh · 22/06/2003 12:51

Thank you!

Bron · 23/06/2003 09:51

This reply has been deleted

Message withdrawn at poster's request.

tech · 23/06/2003 10:23

test

OP posts:
Bron · 23/06/2003 14:22

This reply has been deleted

Message withdrawn at poster's request.

Bron · 23/06/2003 20:54

This reply has been deleted

Message withdrawn at poster's request.

WideWebWitch · 23/06/2003 20:59

Hi tech, every time I go to add a message it starts my post off 1 space down. Trivial, I know but I thought I'd leave this one so you can see what I mean. In the meantime, I'll just keep deleting the space but it didn't used to do that did it? All the other new things are fab, thanks!

WideWebWitch · 23/06/2003 21:00

Cor, maybe it did always do that and I've only just noticed? If so, please ignore me...

3GirlsMum · 23/06/2003 21:05

Mine does the same and Im sure it didnt on my first post!

butterflymum · 23/06/2003 21:08

Mine too!

fio2 · 23/06/2003 21:10

and mine

elliott · 23/06/2003 21:38

think the new changes are fab, especially the link instructions on each page (before I had to write it all down - correctly - each time before returning to the message page) - but, is there any reason why our nicknames have gone PINK??

tech · 23/06/2003 22:21

Hi WWW,
It was adding space in the message box where you type and in the preview, but the final message display was the same as always, if you see what I mean. It trims any leading or trailing space when it saves the message.

Elliot,
the nicknames were pink because they were clickable links that don't go anywhere. Once you click one they all go pink as your browser thinks you've used that link before. I've changed them to just be blue text like they used to be. The only difference is you don't get that "the profile for this person is not available" message any more. We've never made profiles available for anyone so it's no loss.

Regards,
Tech

OP posts:
tech · 23/06/2003 22:23

Oh, the other thing we've fixed is that you don't get that annoying double-post thing if you add a message then click refresh. You still will if you manage to click "post message" a second time before your message posts the first time.

OP posts:
tamum · 23/06/2003 22:35

I hate to be a pain, but our names seem to be black now!

jodee · 23/06/2003 22:35

Tech, you are a superstar!!!

tech · 23/06/2003 22:55

Hi Tamum,
That should right itself within a few minutes. Your browser or a machine called a cache between you and us might have an old copy of a file called a style sheet that tells your browser what colours and text styles to use. If clicking refresh doesn't fix it, and it bothers you to have the names in black, let me know and I'll suggest some other things you can try to force your machine to get a new copy.

OP posts:
mammya · 24/06/2003 00:23

Well, who's been busy this weekend? Well done Tech, I like all the changes you've made

WideWebWitch · 24/06/2003 10:08

Thanks tech.

tamum · 24/06/2003 17:57

Sorry tech, I didn't mean to moan, I didn't really mind, and they're all shiny blue now. Thanks!

tech · 24/06/2003 23:51

Hi Tamum,
Sorry, that sounded grouchy. I didn't mean it to. Glad it works now.

OP posts:
Tinker · 25/06/2003 00:01

Tech - you're a star! Never grouchy

Please create an account

To comment on this thread you need to create a Mumsnet account.