Advanced search

Android App "unable to connect with Mumsnet"

(278 Posts)

MNHQ have commented on this thread.

ChineseFireball Thu 22-May-14 20:03:05

Hello. I've had difficulty with the Android app today and can't seem to connect. Is it just me? I keep getting an error message (hopefully I've attached a screenshot). I'm running Android 4.1.2 on a Samsung, if that matters.

rallytog1 Thu 22-May-14 20:17:29

Same problem here - just came on via the website ti report it.

kazzawazzawoo Thu 22-May-14 20:23:39

Same here.

Redglitter Thu 22-May-14 20:25:19

Me too but no connection problems on my iPad

mumslife Thu 22-May-14 20:25:24

Message withdrawn at poster's request.

dragongirlx Thu 22-May-14 20:28:07

I am having the same problem with the app

StudyFullTime Thu 22-May-14 20:40:54

And me, getting the same message as op

crazyspaniel Thu 22-May-14 20:50:43

Me too.

Realitybitesyourbum Thu 22-May-14 20:52:42

Has never worked for me .aalways blank

clumber Thu 22-May-14 20:54:50

Heeeelp, how can I Mumsnet in bed?

guinnessgirl Thu 22-May-14 22:04:58

yep, me too - it's never done this to me before, always worked fine. Frustrating!

Infinity8 Thu 22-May-14 22:13:13

Message withdrawn at poster's request.

ThatsNotAKnifeThatsASpoon Thu 22-May-14 22:28:11

Same. Grrr.

tapdancingmum Thu 22-May-14 22:52:48

Me as well.

clam Thu 22-May-14 22:56:09

My iphone was playing up earlier, but it appears to have sorted itself out now.

clumber Fri 23-May-14 06:41:02

Still not working, getting same message as the op. Any response from Tech MNHQ?

Mum2Pea Fri 23-May-14 06:42:21


Mum2Pea Fri 23-May-14 06:42:43

Same problem here too

NickNackNooToYou Fri 23-May-14 06:50:54

I've even tried the ever so technically log off log in snd switch off switch on and it's still not playing sad

wigglesrock Fri 23-May-14 06:53:04

I was just about to report this. Haven't been able to connect from my phone from about 6pm last night. Am fine on Kindle Fire.

GuybrushThreepwoodMP Fri 23-May-14 07:04:29

Same problem here. Sony phone. Have reinstalled appp but still doesn't work. HQ?

Lowesy Fri 23-May-14 07:20:39

Me too!! Please fix, was working fine up to lunchtime yesterday!!

Lowesy Fri 23-May-14 07:20:53

Me too!! Please fix, was working fine up to lunchtime yesterday!!

neighbourhoodwitch Fri 23-May-14 07:27:39

Me too! Help!!

CMP69 Fri 23-May-14 07:35:01

Here as well android app won't let me log in. Been like that since yesterday evening

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now