Talk

Advanced search

Is it just me.......

(7 Posts)
Fruitbatlings Wed 04-Nov-09 13:59:23

....or is anyone else having trouble when clicking on a link with text instead of web address?

It's highly annoying.

When I click on a link I get something like this: redirectingat.com/?id=470X756&url=http%3A%2F%2Fwww.dailymail.co.uk%2Ftvshowbiz%2Farticle-1225151%2FC oronation-Street-star-Kym-Marsh-reveals-shes-Jamie-Lomas-wins-Celebrity-Mum-Of-The-Year.html in the browser

and then "problem loading page"

This has happened before but it rectified itself after a couple of days. It's now been three days.....

Is it me or MN?

I'm on Firefox on Macbook btw (if that makes any difference)

Fruitbatlings Wed 04-Nov-09 14:26:07

just me then?
Or have I now managed to kill my own thread along with all the others....?

<fruity goes off to join thread killers>

retiredgoth2 Wed 04-Nov-09 14:39:01

I've just tried the link on Firefox for Mac, and it seems to work for me...

Perhaps 'tis just you!

Fruitbatlings Wed 04-Nov-09 14:40:47

bugger sad Maybe I should ask in Geeks how to fix it. I can't be nosy look at anyone's links sad

Can we just get everyone to put in proper links so I can see them? grin

Fruitbatlings Wed 04-Nov-09 14:41:27

thanks for responding btw retiredgoth smile

retiredgoth2 Wed 04-Nov-09 14:46:45

Or you could try using a different browser?

I have Firefox installed but don't often use it. I just opened it to try out your link...

Firefox seems to be a good browser on Windoze, but not that great on Mac I think...

I'm using Opera right now, but Omniweb and SeaMonkey are pretty good, too...

Fruitbatlings Fri 06-Nov-09 12:14:48

I tried using Safari but it's still not working sad
I'm off to ask the Geeks now.....

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now