Talk

Advanced search

Any one else having problems getting onto the site today?

(17 Posts)
JustAnotherManicMummy Thu 15-Oct-09 17:48:06

I keep getting "this link appears to be broken" when I try to go to the next page or check the threads I'm on.

I also had a message saying Mumsnet was closed due to urgent site maintainence.

It lasted about 10 mins and was like when the site updates at 2am for a minute... but longer and at about 17.30.

Is it just me?

halfcut Thu 15-Oct-09 17:48:52

No I keep getting timed out ..tut

EldonAve Thu 15-Oct-09 17:49:53

I keep getting timed out

tvaerialmagpiebin Thu 15-Oct-09 17:50:29

yes it has been a bit up and down today. off for about 5 mins just now, ten mins at lunchtime, slow to load all afternoon...

Will be worse at lunchtime tomorrow

Bleh Thu 15-Oct-09 17:51:15

Yes. It didn't work for a while. I panicked.

JustAnotherManicMummy Thu 15-Oct-09 17:53:39

I panicked too!

Worried someone might have thought I was a troll and banned me... grin

<I'm not btw>

southeastastra Thu 15-Oct-09 17:54:31

they're tidying up in readiness for the pm grin

halfcut Thu 15-Oct-09 17:55:41

grin maybe it only happens to trolls .....

Bleh Thu 15-Oct-09 17:56:22

Maybe that's it. They were cleaning the site, hoovering and what not, and someone inadvertently unplugged the plug for MN.

preciouslillywhite Thu 15-Oct-09 17:59:50

ooh, I thought the whole thing had gone down for a bit then...

I had visions of areas of high mn usage (eg Brighton) having streets full of panicking women running around screaming/looting etc-in manner of fish in SpongeBob wink

JustAnotherManicMummy Thu 15-Oct-09 18:00:48

Aah all is explained grin

I don't expect Justine dusts though. I 'spect she has someone what does for her. Mrs Woman.

Or maybe Tech has been charged with emptying the bins and so got off the treadmill that keeps the site going.

tvaerialmagpiebin Thu 15-Oct-09 18:17:44

oh it just went off line again.... what are they doing?

cleaning all the fluff out of tech's crevices?
removing the Phillips "massagers"from view? or possibly charging them all up?

JustAnotherManicMummy Thu 15-Oct-09 18:29:16

Maybe someone got one of those massagers confused with the wireless router and plugged one in instead? They do look very similar...

DevilsEnticeMadness Thu 15-Oct-09 18:46:30

it blipped for me too. Got a message saying it was down for urgent maintance. hit back got previous page hit next page and it was fine.

Oi tech can you sort the blips before the is a proper collapse of Mnet and the world implodes!!

JustAnotherManicMummy Thu 15-Oct-09 18:57:37

I am picturing preciouslillywhite's distopian nightmare.

I predict North London and SW London will be heavily affected in the event of a complete shut down.

CatherineMumsnet (MNHQ) Thu 15-Oct-09 20:10:18

Hi all, I'm on duty today and haven't had any problems. Shall check with tech to see if the gremlins are causing havoc again....

JustAnotherManicMummy Thu 15-Oct-09 23:59:10

Thanks Catherine. It seems to have settled down for me... and this thread's gone quiet.

You can tell me the truth... no one's listening... Someone plugged in all the massagers and blew the fuse box didn't they?

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now