Talk

Advanced search

Links are being funny

(8 Posts)
5inthebed Tue 22-Sep-09 14:18:07

I'm clicking on links from Ebay/clothes stores, and the pictures are either not there, or I can only see the first picture and the other ones won't load at all. Is it just me, or is this a standard MN link problem?

TIA

HelenMumsnet (MNHQ) Tue 22-Sep-09 14:49:23

Hi 5inthebed. Are you clicking on links within discussion threads?
Or on ad links elsewhere on our site?

5inthebed Tue 22-Sep-09 16:59:17

Sorry, within discussion threads.

HelenMumsnet (MNHQ) Tue 22-Sep-09 17:27:24

Ah, OK. Well, as far as I know, there's no problem with those - as long as the link was posted properly in the first place

More likely it's a problem with the site the link is linking to.

5inthebed Tue 22-Sep-09 17:30:00

Even though it does it to all the sites I look at?

For example, I click on a link for en item on Ebay. It shows the first picture, but if I click on any other pictures there might be, it just says loading. The picture never appears. Similar, if I click a link to, say, Boden, I can only look at the main picture and any other pictures of that specific item wont load.

HelenMumsnet (MNHQ) Tue 22-Sep-09 17:32:20

Could you show us an example? Find one you're having trouble with and "report" it by clicking on the Report this Post link at the top and to the right of the post.

5inthebed Tue 22-Sep-09 19:46:21

Have reported one for you as an example.

HelenMumsnet (MNHQ) Tue 22-Sep-09 21:43:37

Got it! And have emailed you back.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now