Advertisement

loader

Talk

Advanced search

Technical help needed - not able to post messages to all threads

(5 Posts)
hotmama1 Fri 27-May-05 09:32:38

My computer (MAC) keeps locking so I have to keep on shutting down, this has been done when I was logged into Mumsnet. Even changed my username from Hotmama to see if this would make any difference but it hasn't.

When I reopen I can post messages to some threads but not all. I can't seem to post a message to Oct 04 post natal club or Jan 06 antenatal club - but I can refresh displays. If I try to post a message I just get an arrow and then I have to quit.

Can anyone help? Just found out I am pregnant again and I want to tell all the Oct 04 girls and update the Jan 06 girls with my progress. Or should I just start a new threads for these groups - don't really think it is my place as there is nothing 'wrong' with these threads just my bloody computer?

Please, please help any techies out there - or anyone at mumsnet hq.

SoupDragon Fri 27-May-05 09:34:13

You'll (nearly) always get a faster response to queries by emailling contactus@mumsnet.com.

hotmama1 Fri 27-May-05 09:37:19

Thanks soupdragon - I thought there must be a way of contacting mumsnet - but didn't know how.

SoupDragon Fri 27-May-05 09:37:51

Right down at the bottom of the page where nobody goes is a "contact us" link

hotmama1 Fri 27-May-05 09:40:24

Thanks doing it now - doh!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now