Advertisement

loader

Talk

Advanced search

Tech - Problem entering Toy Review for the comp ?

(7 Posts)
Whizzz Mon 25-Apr-05 20:02:43

Title says it all ! Has anyone else had a problem when trying to enter a review for a Toy in this weeks competition? Or is it just me ?!It comes up with some "Table does not exist type error" when I try & submit/save the review.

PrettyCandles Mon 25-Apr-05 20:12:18

Me too! I was just about to post a similar thing, in that I can log in and be remembered anywhere else on the site, but when I try to enter the comp I'm asked to log in again. Then, when I submit the tip, I'm not recognised again and have to log in a third time, by which time the tip has been lost (I think).

Nemo1977 Mon 25-Apr-05 20:13:01

I didnt have a problem?

Whizzz Mon 25-Apr-05 20:17:17

I did a video review & then tried to do a Toy review - maybe the system didn't like me doing both ??

nutcracker Mon 25-Apr-05 20:24:14

I've just done one ok.

tech (MNHQ) Tue 26-Apr-05 22:57:26

Hi, this should be working now. Sorry about that..... been long week and it's only tuesday.

PrettyCandles Tue 26-Apr-05 23:10:05

Tech, dear tech, it still doesn't believe I exist! Look: I'm logged in right now, posting, viewing Threads I'm On, etc, yet when I try to send a tip in entry to the competition it doesn't recognise me and asks me to log in again. I've tried on two different computers today, both of which I use for Mumsnetting.

OK, I confess, I'm very keen to enter this competition .

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now