Advertisement

loader

Talk

Advanced search

Site seems a bit slow, just to let you know, Tech...

(28 Posts)
hub2dee Thu 21-Apr-05 10:59:50

particularly creating a post and creating a convo... hope it's just heavy load.

jessicasmummy Thu 21-Apr-05 11:01:21

totally agree!

marthamoo Thu 21-Apr-05 11:03:00

Yes, exceeeeeeeeeeedingy so.

motherinferior Thu 21-Apr-05 11:14:01

Do your butch thing, Tech. Go on, go on, go on.

lou33 Thu 21-Apr-05 11:18:09

He's onto it

Mum2girls Thu 21-Apr-05 11:18:22

Get yer tools out tech

NomDePlume Thu 21-Apr-05 11:18:32

rofl

SkiBunnyFlummy Thu 21-Apr-05 11:20:42

ahhhhhh, its all warm and cosy in here.

can you fix it Bob??

hub2dee Thu 21-Apr-05 11:25:43

LOL@ that image, Lou.

BTW, Tech, if you get to see this, can I ask a rude question ? Is MN hosted on a mega redundant (ps / fan / hard drive) server ? The stability /availability seems to be absolutely top class and the site has remained v. responsive despite growing numbers of users. Are all the Talk bitsies archived to an off-site storage area ?

Can you imagine Talk being wiped people ????

It'd be like cold turkey but with no one around you who's understand wtf you were going on / crying about. !!!!!

lou33 Thu 21-Apr-05 11:56:31

And if that doesn't work he does this

JanH Thu 21-Apr-05 11:59:37

Or else threatens the computer with this

hub2dee Thu 21-Apr-05 12:16:04

You mean he's also a plumber, like 'me' (see my fantasy member profile)...



Come on Tech, do proclaim what sloweth down the mill...

JoolsToo Thu 21-Apr-05 12:20:58

mines up and down!

RTKangaMummy Thu 21-Apr-05 12:43:23

PLease help me it is driving me bonkerz

I am going quite simply quietly mad

I type a post then it will not go and be sent

AHHHHHHHHHHHHHHHHHH

Thank you

JoolsToo Thu 28-Apr-05 09:42:59

is it happening again or just me?

cod Thu 28-Apr-05 09:43:14

Message withdrawn

irishbird Thu 28-Apr-05 09:45:31

Message withdrawn at poster's request.

JanH Thu 28-Apr-05 09:54:40

I thought this was going to be a jokey gerbil thread!

It is a bit slow. Not like last week though. I wonder what tech gets up to on Thursdays.

TinyGang Thu 28-Apr-05 13:03:32

Is it just me, or are others finding things v v slow again?

alterego Thu 28-Apr-05 13:05:17

very slow - I thought my posts were going to disappear into the ether but they did eventually load (and that's on broadband.)

JoolsToo Thu 28-Apr-05 13:06:23

ditto

JoolsToo Thu 28-Apr-05 13:10:20

this is driving me NUTS!

good job there are no controversial threads going!

I'm off .......

MarsLady Thu 28-Apr-05 13:11:15

glad it's not just me then. A whole thread seems to have disappeared

MarsLady Thu 28-Apr-05 13:11:48

glad it's not just me then. A whole thread seems to have disappeared

swiperfox Thu 28-Apr-05 13:18:13

keeps cutting me off saying website not responding aaarrrrgggghhhhh!!!!!!!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now