Advertisement

loader

Talk

Advanced search

PLEASE HELP - I cant link!!!!!!!!!

(16 Posts)
mummygow Sun 13-Feb-05 10:19:45

Please help I cannot link websites for people to click on in my posts I have followe the instructions but still cant do it.

Please give me step by step instructions - just imagine you are speaking to someone really thick -because you will be ha ha ha

irishbird Sun 13-Feb-05 10:21:35

Message withdrawn at poster's request.

Amanda3266 Sun 13-Feb-05 10:23:03

Don't worry mummygow - I am thick too. Never mastered it. . Will keep trying but am not confident of succeeding.

roisin Sun 13-Feb-05 10:26:10

FIRST TYPE: \link{
THEN PASTE IN THE FULL WEBSITE ADDRESS: http://www.
THEN TYPE \
THEN TYPE ANYTHING YOU WANT TO DESCRIBE IT: this is an interesting site
THEN TYPE }

mummygow Sun 13-Feb-05 10:29:52

ok irishbird, this was the last link I tried to do

now I am going to do it exactly as mn shows

have a look at \link
{http://mvc.co.uk/common/product.jhtml?pid=50306024\this}

NotQuiteCockney Sun 13-Feb-05 10:31:08

mummygow, you don't want to press <return> after the \link bit.

Have a fiddle, and try using the Preview Message button to see if your link has worked, before you post the message.

kid Sun 13-Feb-05 10:33:19

I find that when you copy and paste the address, it doesn't work. Maybe I do it wrong but I usually paste the address and then copy it out.

this

Lonelymum Sun 13-Feb-05 10:36:03

Worked that time kid!
Mummygow, I couldn't do it until last weekend. It really looks as though the only mistake you are making is pressing return after the word link. Just type it all out with no gaps. It will work.

mummygow Sun 13-Feb-05 10:36:37

like this

Josie Jump

WOW thanks you guys previewed first and it has worked

I was not copying and pasting just typing in the web address free hand - do you think that was the problem

NotQuiteCockney Sun 13-Feb-05 10:37:15

I find cutting and pasting works best, so all the slashes are right, and you remember the http thing. And yeah, previewing is mandatory with links.

Lonelymum Sun 13-Feb-05 10:37:21

No I copy and paste, but if typing it out yourself works better for you, that is waht you will have to do.

mummygow Sun 13-Feb-05 10:39:47

sorry lonelymum I meant when it wasnt working I was typing it freehand it only worked when I did copy and paste (sorry if confusing you)

Lonelymum Sun 13-Feb-05 10:40:43

Oh no Mummygow, I have read your post and it clearly makes that point! It is just me, I can't read properly at the mo.

mummygow Sun 13-Feb-05 10:45:43

Thank you everyone went back to my thread and posted a LINK - woooooohoooooooo

hub2dee Sun 13-Feb-05 11:14:25

Aside from following the instructions .... you need to make sure you include the 'http://' bit at the beginning of the Web address as otherwise the link gets brok.

Snugs Sun 13-Feb-05 11:46:55

The problem with copying and pasting the web address is that there is often a / at the end of the url. If you remove the rogue / then it will work.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now