It appears I'm not on any threads

(8 Posts)

MNHQ have commented on this thread.

Mummylin Sat 12-Jun-21 09:38:22

But I am and have posted various times yesterday and already posted today, have gone back to the thread and message says I have not posted on recent threads, but I actually have !

OP’s posts: |
Mummylin Sat 12-Jun-21 09:39:49

I forgot to add, that if I go to topics and click on the thread in question I am then able to read and post, go back in a few minutes and it's gone !

OP’s posts: |
DawnMumsnet (MNHQ) Sat 12-Jun-21 12:04:17

Hi @Mummylin,

Well, that doesn't sound right!

Can you please let us know which device you're using and which version of the site (app, mobile or desktop) and we'll try to get to the bottom of this.

Mummylin Sat 12-Jun-21 12:53:47

iPad generation 7, safari, 14.6 iOS , was working fine up until yesterday at some point, I did notice it at one point last night but thought it just may be a glitch, but when it happened again this am thought I better report . Thanks Dawn

OP’s posts: |
Mummylin Sat 12-Jun-21 12:54:11

Oh desktop !

OP’s posts: |
Mummylin Sat 12-Jun-21 16:43:40

Others who post on the same thread have had to access it through talk ! But it seems none of us have it on TIO !

OP’s posts: |
Mummylin Sat 12-Jun-21 19:15:52

DawnMumsnet. Our thread was due to end tonight anyway so I have already got a new one ready and that appears to be fine.

OP’s posts: |

Advertisement

DawnMumsnet (MNHQ) Mon 14-Jun-21 12:14:52

Thanks for letting us know, @Mummylin smile

We're thinking this must have been an odd glitch that affected a single thread, because we haven't had any other reports about this happening recently.

We're glad to hear that the new thread seems to be working okay, but please let us know if you have any further problems.

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in