Clicking on thread and sent back to active

(9 Posts)

MNHQ have commented on this thread.

FelicityBeedle Fri 11-Jun-21 21:57:24

When I click on a thread from active it occasionally goes to active, not a massive issue just letting you know. I’m on iPhone, safari, IOS 14.6. My browser history says I visited the thread but I didn’t, or at least was shown the active page instead. I have a video if you want to see it

OP’s posts: |
FelicityBeedle Fri 11-Jun-21 21:58:03

Oh and this is the thread, it isn’t working if I copy and paste the link either www.mumsnet.com/Talk/am_i_being_unreasonable/4268507-i-am-becoming-unreasonably-obsessed-about-this-help

OP’s posts: |
FelicityBeedle Fri 11-Jun-21 21:58:36

Oops it’s taking me to AIBU, not active sorry!

OP’s posts: |
Faranth Fri 11-Jun-21 22:03:32

I'm also having this issue with random threads.

Sometimes if I click the thread, get taken to AIBU or whatever, then click the thread again it works. Sometimes it doesn't and its just an endless loop.

OPs link takes me to AIBU too.

FelicityBeedle Fri 11-Jun-21 22:05:28

It seems MN edited the thread title, now it’s working again, I’m guessing it’s to do with that

OP’s posts: |
LilyMumsnet (MNHQ) Fri 11-Jun-21 22:22:01

Hi OP

If this happens again, can you let us know?

FelicityBeedle Sat 12-Jun-21 01:18:10

Will do. I think my account is misbehaving generally, I have feminism hidden but the threads are appearing in active again, just checked and it’s definitely still hidden

OP’s posts: |

Advertisement

mummabubs Sat 12-Jun-21 08:10:00

Happening to me still @LilyMumsnet and also not bookmarking properly. I'm on the android app (beta version).

Faranth Sat 12-Jun-21 09:20:16

I've just gone to the secret board, don't want to name it here, and I can't open any threads. It just goes to the oops logo? Seems a similar issue?

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in