Adverts covering previous replies

(13 Posts)

MNHQ have commented on this thread.

LarsErickssong Tue 18-May-21 09:39:01

Hi

I've noticed in the last couple of days that on the app (IOS) when someone replies to a thread and I click on it for the first time I can see their reply, but when I go onto the thread later on there is an advert in place instead of the previous reply? I've attached some pics to show you what I mean, as you can see AJ posted at 7pm last night and the next reply on the thread is AJ 15 minutes later replying to 10k, except 10k's reply has disappeared? I saw it last night and thought I'd reply this morning when I had more time but now I can't see it.

Or is it just my phone playing up?

OP’s posts: |
soniamumsnet (MNHQ) Tue 18-May-21 11:59:39

Hi @LarsErickssong thanks for flagging this. Please can you let us know the version of device you are using and we'll see if we can help. flowers

LarsErickssong Tue 18-May-21 13:02:36

Thanks @soniamumsnet it's an iPhone 11

OP’s posts: |
soniamumsnet (MNHQ) Tue 18-May-21 14:46:03

Thanks @LarsErickssong we'll take a look and please let us know if you come across this again. flowers

FoxtrotSkarloey Tue 18-May-21 14:53:30

I've had this too; iOS 14.4.2 iPhone 8

soniamumsnet (MNHQ) Tue 18-May-21 15:07:02

Thanks @FoxtrotSkarloey we'll take a look. If you can provide a screenshot it would be really helpful.

FoxtrotSkarloey Tue 18-May-21 15:26:03

Ok, I'll keep an eye out

Advertisement

LarsErickssong Tue 18-May-21 17:23:59

Glad I'm not the only one!

OP’s posts: |
FoxtrotSkarloey Wed 19-May-21 15:59:28

Just coming back to say it hasn't done it again since I posted this, but it had done it loads beforehand 🤷‍♀️

LarsErickssong Wed 19-May-21 16:03:14

Yep same! In the screenshots I posted the message that's missing has never reappeared for me though

OP’s posts: |
LarsErickssong Wed 02-Jun-21 14:37:58

Hi @soniamumsnet this is happening again on the premium bonds thread, this time I can't see my latest replies or various other posters replies from what I can tell

OP’s posts: |
LilyMumsnet (MNHQ) Wed 02-Jun-21 19:19:11

Hi OP

Thanks so much for the update - we will be back with an update just as soon as possible.

TimMumsnet (MNHQ) Thu 03-Jun-21 08:50:24

Hey everyone, thanks for raising the problem - it is weird! I haven't been able to reproduce it yet, but I'll keep looking into it.

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in