AIBU vote results not showing

(53 Posts)

MNHQ have commented on this thread.

Lazierdays Wed 12-May-21 08:25:55

Hi MNHQ
For the last week or so AIBU votes are not being shown to me. I’m just letting you know as I’m not sure if it’s just a glitch for me or a wider site issue.

OP’s posts: |
soniamumsnet (MNHQ) Wed 12-May-21 11:29:08

Hi @Lazierdays thanks for flagging this. Please can we quickly check if you've turned off the setting to see Aibu polls in your talk preferences? flowers

Lazierdays Wed 12-May-21 11:40:26

Hi @soniamumsnet thanks I’ve checked and I hadn’t turned off AIBU polls in my settings. I can always see the vote, I just can no longer ever see any results. I’ve attached a picture to show you.
Thanks

OP’s posts: |
soniamumsnet (MNHQ) Wed 12-May-21 11:55:48

Hi @Lazierdays thanks for your quick reply and the screenshot. Can we just find out your device and browser versions please, and hopefully we can get to the bottom of this? flowers

soniamumsnet (MNHQ) Wed 12-May-21 12:00:19

Hi @Lazierdays please can you also try clearing your cache and let us know if you're still having problems? flowers

lidoshuffle Thu 13-May-21 17:37:34

The same was happening to me, but a cache clear has sorted it, thanks!

Lazierdays Fri 14-May-21 13:11:40

Cache clear has fixed it flowers. Thank you.

OP’s posts: |

Advertisement

Zzelda Sun 16-May-21 08:46:03

I have this issue, cache clearing hasn't worked. I'm on a Apple MacBook laptop.

LilyMumsnet (MNHQ) Sun 16-May-21 11:58:03

Zzelda

I have this issue, cache clearing hasn't worked. I'm on a Apple MacBook laptop.

Please can we quickly check if you've turned off the setting to see Aibu polls in your talk preferences?

Zzelda Sun 16-May-21 18:54:32

I wouldn't put it past myself to have done it by accident, but having looked at my account settings I can't see anything that even gives me that option. Should I check somewhere else?

Zzelda Sun 16-May-21 18:56:46

Cancel that, I remembered the "Customise" option and checked - and no, it's still turned on.

strawbs90 Mon 17-May-21 09:11:26

Same here, on an iPhone. You can vote and it will register your vote, but the results don’t appear.

DixonD Mon 17-May-21 13:52:18

I’ve had this for days and just deleted my browsing history.

Back to normal now.

EdersonsSmileyTattoo Mon 17-May-21 14:19:55

strawbs90

Same here, on an iPhone. You can vote and it will register your vote, but the results don’t appear.

Same here, cleared browsing history but it’s still not showing poll results.

LilyMumsnet (MNHQ) Mon 17-May-21 17:57:38

Thanks all.

Really sorry - we're trying to get to the bottom of this as soon as possible. Do bear with us, and keep this thread bumped.

littlepattilou Mon 17-May-21 20:06:16

Not working for me either.

HarmonicAnalysis Mon 17-May-21 21:09:40

Same here.

StillCoughingandLaughing Mon 17-May-21 21:34:16

Same here.

WidowTwonky Mon 17-May-21 22:03:51

Same here

AnneLovesGilbert Mon 17-May-21 22:38:21

Same here. Was fine till today (Monday)

Smidge001 Mon 17-May-21 22:42:13

I've now got this problem for the first time today. Android phone on the website.

Smidge001 Mon 17-May-21 22:45:41

Here's a screenshot from me - I can vote but can't see the results. But I don't think it registers my vote because when I come back to the thread the tick has disappeared and I have to do it again.

crayyola Mon 17-May-21 23:03:14

Same

strawbs90 Tue 18-May-21 17:29:02

It's also happening on MacBook Pro on Safari.

CoastAlong Tue 18-May-21 17:30:46

Same for me, using website on Firefox

Join the discussion

To comment on this thread you need to create a Mumsnet account.

Join Mumsnet

Already have a Mumsnet account? Log in