Advertisement

loader

Talk

Advanced search

Tech..........why are my tick boxes not staying ticked anymore??

(18 Posts)
Aero Fri 14-Sep-07 23:05:29

I keep having to look at For Sale threads and keep having to include special needs. Is it just me, or are anyone else's tick boxes playing up?

MarsLady Fri 14-Sep-07 23:10:20

just you chocolatey cousin

startouchedtrinity Fri 14-Sep-07 23:10:58

No, mine are doing it too.

BreeVanDerCampLGJ Fri 14-Sep-07 23:14:47

Been doing it for weeks here.


However, I have resisted the need to morph into other posters to get Tech's attention. grin


<<<<Tech, Tech, are you Tech...........cue a perfectly innocent member of the public legging it.......................



grin

Aero Fri 14-Sep-07 23:15:57

hello marsy (do I know you???? wink It's been a while.............) grin

Aero Fri 14-Sep-07 23:17:32

Hmm - was working ok yesterday (either that or no-one was flogging anything)!

Aero Sat 15-Sep-07 00:03:54

Now I've had to log in again - twice so far tonight - what is going on?

AbbyMumsnet (MNHQ) Sat 15-Sep-07 10:30:50

If you're still having problems e-mail tech@mumsnet.com - it's a lovely day so the team are probably out and about, but someone will get back to you in due course.

MellowMa Sat 15-Sep-07 10:47:40

Message withdrawn

MellowMa Sat 15-Sep-07 10:47:54

Message withdrawn

MellowMa Sat 15-Sep-07 10:48:15

Message withdrawn

AbbyMumsnet (MNHQ) Sat 15-Sep-07 11:12:37

Abby, actually

And no, I am not permitted to take bribes. Which is a cracking shame, really.

MellowMa Sat 15-Sep-07 11:20:29

Message withdrawn

popsycal Sat 15-Sep-07 11:31:23

mine too

MellowMa Sat 15-Sep-07 11:32:19

Message withdrawn

Aero Mon 17-Sep-07 14:11:06

Still not working - had to log in again this morning.

WigWamBam Mon 17-Sep-07 14:17:06

My "without In The News" isn't staying clicked - all my other buttons are fine.

Tech said he would have a look at it, but then got a bit distracted singing dodgy old 1970s glam rock songs ... can't think why wink

Tech (MNHQ) Mon 17-Sep-07 15:23:57

Hello again WWB - I'll refrain from singing your theme this time....

main reason this is happening to people is that they have bookmarks / favourites of Active Convs from before when we had that new button. Each time you use one of those bookmarks it would clear the tick because the tick didn't exist when you made the bookmark. Once it's cleared it's forgotten from that point until you tick it again. It's not ideal, but given that having the tick box there is only a temporary measure before we bring the new way of selecting topics for active convos, it's prob not worth spending a heap of time fixing it......

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now