Talk

Advanced search

Cant post from google chrome on mnl

(8 Posts)

MNHQ have commented on this thread.

Enko Tue 20-Mar-18 16:49:11

I have in the last few weeks intermittent had a issue where i am unable to post on MN from my laptop using google chrome I can on internet explorer. Any suggestions on how to resolve this as i really dislike IE as a browser

RivkaMumsnet (MNHQ) Tue 20-Mar-18 22:38:37

Hi there Enko

Sorry to hear you're having problems posting when you're using Chrome.

Can you tell us exactly what happens please? Is the site functioning ok for you in other ways and it's just posting that's the issue?

Enko Tue 20-Mar-18 22:56:54

Hi Rivka

I can use the site as normal and can write the message to respond (or start new threads) however when I go to post it simply will not do so. I click " post" and nothing happens I can't preview either/.

Enko Wed 21-Mar-18 09:40:39

Just discovered I also can not send a private message.

DawnMumsnet (MNHQ) Wed 21-Mar-18 09:51:47

Hmm. That's very strange indeed. Thanks for the extra info, @Enko - I'm off to have a word with our Tech team to see if they have any ideas what's going wrong here.

Enko Sat 24-Mar-18 10:39:58

Any suggestions by anyone? This is really wearing thin now smile I am remembering over and over why I dislike IE so much..

HebeMumsnet (MNHQ) Sat 24-Mar-18 11:18:43

Hi Enko. We're really sorry about the delay on this. We've had no word back from Tech on this yet but we are chasing it up this weekend and will get back to you as soon as we hear anything. Thanks for your patience.

Enko Sat 24-Mar-18 12:30:28

Thank you Hebe was hoping someone else had a quick fix..

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: