Talk

Advanced search

What is happening here? Ads

(27 Posts)

MNHQ have commented on this thread.

Jux Fri 09-Feb-18 18:09:33

Two screen shots, one while the keyboard is up and I'm typing, and one when the keyboard goes down.

Those little ads really do get in the way and they stay there getting in the way until you want to post and the keyboard comes and the ads become invisible, until you need to move your cursor where they are hiding when they just keep on getting in the way.

They are a pain in the neck? I get the same ads on the left under the MN stuff.

Jux Fri 09-Feb-18 18:10:42

Photos

Jux Sat 10-Feb-18 13:09:10

This happens on iPad, up to date software, Safari, desktop (I think - I'll check and say here if it's mobile site).

BoreOfWhabylon Sat 10-Feb-18 16:54:19

Install Adblockplus from app store.

BoreOfWhabylon Sat 10-Feb-18 17:00:24

Make sure you activate it in settings after installation

adblockplus.org/blog/adblock-plus-for-ios-9-finally-here-and-pssst-it-s-free

Jux Sat 10-Feb-18 17:14:55

D'you know, I never thought of that, Bore! So used to Apple being 'impregnable' or rather 'not worth the bother' to hackers.

Thanks. I'll try that.

Jux Sat 10-Feb-18 17:28:02

That seems yo have done the trick! Much obliged flowers

BoreOfWhabylon Sat 10-Feb-18 18:56:48

smile

SoupDragon Sat 10-Feb-18 19:08:21

I think this is the same problem I complained about here

Jux Sat 10-Feb-18 19:29:06

Yes, Soup, it is the same.

The weirdest thing is that it's not every thread. Some threads the ads are invisible but their placeholder must be there because there's a massive bit of white space there, some threads the ads show themselves, and some threads there is no placeholder and the page looks normal.

It happens on my pc too (where I use Chrome), some threads are clear and some threads have the white space there.

Jux Sat 10-Feb-18 19:29:37

So, Tech, not solved. Sorry.

Jux Sat 10-Feb-18 21:43:06

And again 2 screen shots to illustrate what I mean about the place holder on some threads but not others. Why is that? Makes no sense.

LornaMumsnet (MNHQ) Sun 11-Feb-18 16:27:13

Hi folks,

Thanks for flagging this and sorry if anything is causing usability issues.

We'll ask the ads team to discuss with tech tomorrow and come back with a better-informed update. In the meantime, do bear with us.

flowers

LornaMumsnet (MNHQ) Mon 12-Feb-18 16:41:05

Hello,

Just a little update. We've spoken to our tech team who are unable to replicate the error in your screenshot. We're going to keep a really close eye for more reports of this happening but in the meantime, could you let us know if this happens again?

flowers

Jux Mon 12-Feb-18 18:17:26

It isn't consistent, so harder to replicate, poor things! Shall I put links to the threads it happens on?

Oh, and I noticed it was happening on various threads when I logged in using my pc (Windows 10, Chrome), but inconsistent again there.

Jux Thu 15-Feb-18 11:24:22

It is still happening, on various threads, particularly annoying on longer threads when you I am scrolling back up quickly scanning for something.

Would you like links to threads it does it on?

Jux Thu 15-Feb-18 11:25:51

Just a thought, I might be able to copy the code of a page when I'm on the pc (prob not until tomorrow now) and send you that.

DawnMumsnet (MNHQ) Fri 16-Feb-18 19:24:35

Hi Jux - it looks as though our Tech and AdOps teams are still looking into this issue, but in the meantime it would, I'm sure, be a big help if you can post links to any relevant threads. The code would probably help too if you have the time and the inclination. smile

Really sorry that these 'invisible' ads are still causing problems. Hopefully we'll get this issue solved soon.

Jux Sun 18-Feb-18 17:49:18

OK. I was hoping I could copy and paste, but I can't work out how to do that. I'm on the pc, using Chrome and I can see code.I think I'll have to actually copy it letter by letter! Here goes.....

About to load prebid 1518971247623
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT (
this comes up 9 times in all) then:
Prebid timeout reached 1518971252421
In sendAdserverRequest 1518971252422
Doing sendAdserverRequest 1518971252422
In sendAdserverRequest 151897125422

The next column shows addresses I think. There is one for each of the above lines of code.

a3161988-Woolly-Hugs_p?msgid=75695209:40
ad.crwdcntrl,net/5/c...e=v/callback=ccauds
static-uk.plista.com/async.js
get.s-onetag.com/80d...ut4.44.201802131149
fastlane.rubiconproj...75695209%2375695209
fastlane.rubiconproj...75695209%2375695209
gshowad.is
ijs-agent.newrelic.com/nr-1071.min.js
/ngx_pagespeed_beaco...%3Fmsgid%3075695209
a3161988-Woolly-Hugs...p?msgid=75695209:40
a3161988-Woolly-Hugs...p?msgid=75695209:40
a3161988-Woolly-Hugs...p?msgid=75695209:40
a3161988-Woolly-Hugs...p?msgid=75695209:40

Jux Mon 19-Feb-18 00:05:49

Strangely I did c&p the actual html, but I was doing it a line at a time, and suddenly a massive amount of code pasted. I had pasted it here, but then the post button wouldn't work, so I've got it in a word doc on the pc and will try again tomorrow (I don't have a desk atm, so have to keep putting the laptop away - the only place I can use it comfortably is the kitchen table).

Anyway, I'll try pasting the contents of the Word doc tomorrow. It's pages and pages of code.

LornaMumsnet (MNHQ) Mon 19-Feb-18 10:17:12

Thanks, Jux.

Just giving tech another nudge.

flowers

TraceyTech (MNHQ) Mon 19-Feb-18 10:23:39

Hi,

This is proving rather difficult to track down, but we are still trying to figure out if there's anything we are doing that could be causing this.

Jux Mon 19-Feb-18 11:22:41

Thanks, LornaMN.
Thanks TraceyTech, poor you. I once had a job trying to fix bugs in a series of COBOL programmes. It was horrible grin

Jux Tue 20-Feb-18 22:58:35

www.mumsnet.com/Talk/_chat/a3161988-Woolly-Hugs-A-Blanket-for-84CharingCrossRoad-lovely-folk-we-need-your-help?msgid=75784996#75784996

and

www.mumsnet.com/Talk/_chat/3174045-When-a-girl-first-starts-her-periods-is-this-normal?trending=1

TraceyTech, do you want the code if I can get it?

TraceyTech (MNHQ) Wed 21-Feb-18 12:02:53

did somebody say COBOL? <shudder>

are the ads obscuring the posting form only shows on the chat topic?

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: