Talk

Advanced search

Mobile version on iPhone 6 Plus safari not workkng

(16 Posts)

MNHQ have commented on this thread.

pambeesley Sat 21-Oct-17 13:24:52

Hi

The mobile version isn’t loading on safari. It’s the full version instead. It works on in chrome.

Any ideas?

Thanks

Littlebearcat Sat 21-Oct-17 22:27:02

Hi Following this me too. It's all gone tiny! confused

pambeesley Sun 22-Oct-17 19:32:22

bump on this smile

CarolineMumsnet (MNHQ) Sun 22-Oct-17 19:44:48

Hello and sorry for delayed response here blush. We're going to make sure tech sees this now. If you have any screenshots showing the tiny-ness, could you post them here for us to take a look at too? Thank you! flowers.

Melony6 Sun 22-Oct-17 20:13:44

Me too.

Melony6 Sun 22-Oct-17 20:21:38

Here.

Littlebearcat Sun 22-Oct-17 22:53:59

Hi yes as Melony6 posted above,
this is exactly what my screen looks like⬆️. It's only happening on the forums though, the main home page, articles etc are normal on my mobile.

pambeesley Mon 23-Oct-17 10:11:27

yep looks the same to me but if I use chrome on my phone it still works.

I just prefer to use safari!

pambeesley Mon 23-Oct-17 12:34:53

ITs working again for me.

Thanks.

CarolineMumsnet (MNHQ) Mon 23-Oct-17 13:15:23

Ah that's great to hear pambeesley. Thanks for letting us know. If anyone is still having this problem, just pop back on here and we'll take another look. Thank you!

Littlebearcat Mon 23-Oct-17 21:07:24

Hi it's still not working for me on safari

AaaaaaaarrghmyGMumsnet (MNHQ) Tue 24-Oct-17 12:35:43

Hi littlebearcat - if you scroll to the bottom of the page and click 'mobile site' does that fix it?

Fluffysparks Tue 24-Oct-17 12:37:35

I had that a while back and it fixed itself after a few days.

Littlebearcat Tue 24-Oct-17 16:31:55

Yes spot on thank you that worked!

NightCzar Thu 26-Oct-17 21:17:27

Mine was the same after I upgraded to iOS 11. If i clicked on links from the daily email it opened the full site, which is very small on a phone. Clicking on mobile site seems to fix it. Thanks.

AaaaaaaarrghmyGMumsnet (MNHQ) Fri 27-Oct-17 11:33:17

Hello everyone, glad to hear that clicking the 'mobile site' link seems to work! Of course if you have any further issues, or if clicking that link doesn't seem to fix it, please do post again and we'll be very happy to take another look.

Cheers all brew

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now