Talk

Advanced search

Anyone else have issues with "I'm Watching" ?

(10 Posts)

MNHQ have commented on this thread.

SoreFeet1983 Mon 26-Jun-17 20:37:47

For some reason this has never worked properly for me. It is incredibly slow to load, often crashes altogether, and when it does load the hyperlinks to threads don't work properly.

Rest of Talk seems to work fine 😕

Anyone else with this issue?

TooStressyForMyOwnGood Mon 26-Jun-17 20:38:24

Yes, it is usually very slow for me too.

ILookedintheWater Tue 27-Jun-17 09:29:51

I've been having this problem more and more....long running scripts related to the massive ads I think.. Also the revocation certificate not matching so flagging up on my security settings all the time. Increasingly frustrating.

KatherineMumsnet (MNHQ) Tue 27-Jun-17 15:03:37

Hi all,

Sorry about this! Can you let us know what devices and browsers you're all using?

TooStressyForMyOwnGood Tue 27-Jun-17 16:22:58

iPhone 6s. Safari.

CarolineMumsnet (MNHQ) Tue 27-Jun-17 20:14:10

Thanks for this info TooStressy. We're pinging it all on over to tech right now.

OldHabitsDieHard Tue 27-Jun-17 23:34:24

Safari on iPad

WhenDoISleep Tue 27-Jun-17 23:41:49

Yes. Not worked right for a good while now for me.

I'm using safari on iPad.

LornaMumsnet (MNHQ) Wed 28-Jun-17 09:57:28

Thanks so much, folks.

Tech will try and replicate and so hopefully we can get back with an update soon.

flowers

ILookedintheWater Wed 28-Jun-17 10:25:52

I'm using explorer on laptop. But seems to be working ok this morning, oddly.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now