Talk

Advanced search

Mobile site drop down/profile butting not working and can't post a new thread.

(7 Posts)
ophiotaurus Thu 18-May-17 22:55:30

Hi I'm on the mobile site with an iPhone 6s latest iOS. When I try and press the down arrow in a circle at the top right hand side to get my TIO, active etc. nothing happens. I can't access my profile either. Nothing happens when you press anything.
I also can't start a new thread on any subject. I had to switch to desktop site to do this post.

ophiotaurus Thu 18-May-17 22:56:10

Gah button not butting!

MooMooCat Thu 18-May-17 22:59:26

Can you go on desktop? I'm on a tablet and have had to go on desktop as can't do anything on mobile site. Its a right pain in the rear. There are other threads on this in site stuff and its being looked into, apparently!

Funnyfarmer Thu 18-May-17 23:05:03

I've not been able to post anything all morning from the mobile site. It just keeps saying 'posting' with that little buffering circle going round. I'm on the app now and it's shit

Funnyfarmer Thu 18-May-17 23:05:50

All day even. Meant since this morning

Catzpyjamas Thu 18-May-17 23:14:29

www.mumsnet.com/Talk/site_stuff/2930395-Lost-the-bar-at-the-bottom?msgid=69153711 There's a lot of us with the same problem. sad

ophiotaurus Fri 19-May-17 17:17:46

It seems to be working now! Thanks 👍

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now