Talk

Advanced search

Advanced search is broken again!

(11 Posts)

MNHQ have commented on this thread.

BIWI Mon 17-Apr-17 12:02:04

Just get an error message each time I try.

SoloDance Mon 17-Apr-17 12:03:23

Yes it's very hit and miss. It wouldn't work for me the other day.

FlissMumsnet (MNHQ) Mon 17-Apr-17 20:02:28

Thanks for letting us know. Usual Q's - let us know what device and browser are you using and we'll pass it on to our tech lot.

BIWI Mon 17-Apr-17 21:23:16

Mac Pro, Safari

LornaMumsnet (MNHQ) Tue 18-Apr-17 14:36:45

Hello!

We're really sorry about this.

Could we ask for a screenshot of the error message?

Becca19962014 Tue 18-Apr-17 19:43:43

Lorna, I don't get an error message I just get the usual page but it's always saying

0 messages has been found

I did a search for myself to double check I wasn't getting a username wrong and, I've definitely posted more than 0 times!

Ceto Tue 18-Apr-17 22:22:01

Here you go

Mummylin Tue 18-Apr-17 23:38:17

Same message as pp. safari, iPad.

Becca19962014 Tue 18-Apr-17 23:42:17

Um. I don't get that. I get this <<hopes it attaches ok>>

KatherineMumsnet (MNHQ) Wed 19-Apr-17 14:32:19

Thanks so much for sending screenshots, everyone. We'll get this over to tech.

Becca19962014 Thu 20-Apr-17 09:58:56

I think my problem is 'The Becca glitch' as its coming and going, which probably means tech won't be able to replicate it or fix it.

I'm beginning to suspect The Becca Glitch is some kind of revenge for my past as a tech on another forum! grin I always get the glitches tech can't replicate or fix!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now