Talk

Advanced search

A problem occurred with this web page, so it was reloaded.

(17 Posts)

MNHQ have commented on this thread.

QuackDuckQuack Thu 13-Apr-17 19:17:46

I'm on an iPhone using Safari and this keeps happening.

Jux Sun 30-Apr-17 00:03:11

It's happening to me too, QuackDuckQuack. I think it started happening maybe a week ago?

Sometimes it reloads, but quite often it just tells me it's reloaded, but it's LYING!!!!!

Safari, iPad. Up to date software.

Destinysdaughter Sun 30-Apr-17 00:05:37

This has happened to me a lot since I installed latest upgrade, it's so annoying!

EmmanuelleMumsnet (MNHQ) Sun 30-Apr-17 12:17:16

Is everyone else this is happening to also using the mobile site?

Just trying to gather as much as info as possible. Sounds frustrating!

Jux Sun 30-Apr-17 13:44:52

Ummm not sure, but don't think so. I have what looks like a live link down the bottom of the page which says 'Mobile Site', so assume that would take me to it if I wanted it, rather than announcing where I am?

I have things how I want them, with few ads/pop ups etc, and have always found with new tech (be it pc or mac or apple or phone - never got phone sorted so don't use it for MN at all) that it takes me a while to get things configured to as straight-forward and plain as I can get it, so don't really want to get involved with different iterations.

MrsLettuce Sun 30-Apr-17 14:08:36

Yes. I've been havjng that on the mobile site too. Safari on iPhone.

Usually happens when I'm in the middle of writing a post and try to select / copy text. It reloads, disappearing my (usually almost finished) post. Very annoying

WicksEnd Mon 01-May-17 11:10:01

I have it on safari/iPad/desktop site.
I reckon on average it's after every 3rd thread I open I get the message.
Just MN. No problems elsewhere.

dangerrabbit Mon 01-May-17 11:14:50

Happening on safari on my iPhone too.

OhYouBadBadKitten Mon 01-May-17 11:18:43

I'm using the desktop site on safari and it keeps happening to me again. Not as severely as last time, but it's still fairly frustrating.

CoteDAzur Tue 02-May-17 07:44:49

Yes, this is very annoying. It happens on the mobile site when I am highlighting part of a post (to copy). I have an iPhone.

LornaMumsnet (MNHQ) Tue 02-May-17 10:50:17

Thanks so much, all!

We've sent details of this issue over to tech now.

MrsLettuce Tue 02-May-17 10:55:22

Unfortunately it doesn't seem to be a consistently replicable issue. Sometimes it happens and sometimes it doesn't, with no discernible rhyme or reason.

LornaMumsnet (MNHQ) Tue 02-May-17 15:03:52

Hi all,

Tech has actually looked into this before and has been unable to replicate (as it's an issue with how the page renders) - we're really sorry about this.

We'll continue to flag the issue but we're not too sure that there's a fix for this at the moment.

CoteDAzur Tue 02-May-17 17:02:56

Please ask "tech" to highlight part of the text they are writing on an iPhone. It happens to me nearly every time.

App1eCakes Tue 02-May-17 17:08:32

I don't get an error message but continuous reloading has been happening for me on the mobile site, using Chrome on Android.

It's intermittent though, not on this thread / page but on various others (education, S&B, Active threads etc.)

MrsLettuce Tue 02-May-17 18:15:24

It really isn't replicable for me at all Cote. Seems entirely random, unfortunately.

I pratted about for ages the other day trying to replicate it 'cause I wanted to start a thread. No dice. Hours of software testing has taught me that there's little point in reporting a bug that won't replicate reliably. Most annoying.

Jux Wed 03-May-17 00:03:30

Entirely random for me too.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now