Talk

Advanced search

Mumsnet links not opening in app

(8 Posts)
PetrovaFossil1 Sun 12-Feb-17 01:48:37

Hi, I primarily use the app on my iphone6 and recently any links to threads have stopped opening in the app and opening in safari instead.

Any idea how I can fix this? I can't see anything in settings

Heratnumber7 Sun 12-Feb-17 01:50:32

Works fine here.

TimMumsnet (MNHQ) Mon 13-Feb-17 11:24:58

Hi @PetrovaFossil1 thanks for flagging this, it's clearly a bug that I've recently caused, apologies blush

The App Store version works fine (you can revert to if you'd like), and I'll include a fix in the next release. Thanks for the feedback!

PetrovaFossil1 Mon 13-Feb-17 11:48:50

Great, thanks!

TimMumsnet (MNHQ) Mon 06-Mar-17 08:21:20

@PetrovaFossil1 - the new release has fixed that issue, let me know if it persists!

PetrovaFossil1 Tue 07-Mar-17 04:38:13

Working perfectly now, thanks!

AdviceForDeva Tue 07-Mar-17 08:06:45

When I go into topics on the app I can't get into the bottom 4, bit of a pain as the work topic is the one I look at most! I've checked and I've got the most up to date version of the app.

TimMumsnet (MNHQ) Thu 30-Mar-17 16:44:25

Hey @AdviceForDeva, sorry for the delay on this one. We've now released a fix to the App Store, which should solve the problem, let us know if there are any issues!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now