Advanced search

Hide function not working

(6 Posts)
WasntThinking Sat 07-Jan-17 17:52:22

I'm as updated as possible, but it hasn't worked for a long time and still isn't. Am I not alone?

LornaMumsnet (MNHQ) Mon 09-Jan-17 09:09:11

Hi there WasntThinking,

So sorry about this.

Could you let us know what device you're using and what browser?

We'll certainly take a look into this for you.

WasntThinking Mon 09-Jan-17 09:13:52

iPhone 7 and am using the app

cozietoesie Mon 09-Jan-17 15:14:31

It seems to be working fine for me on an iPad. (Using the app also.) Have you tried rebooting the iPhone properly? There seems to be some crankiness in that area.

WasntThinking Mon 09-Jan-17 16:47:02

Yes it's always the first thing I do!

cozietoesie Mon 09-Jan-17 20:31:57

Good Stuff.

Over to Tech then. smile

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: