Talk

Advanced search

Mobile site

(10 Posts)

MNHQ have commented on this thread.

strawberrypenguin Fri 02-Sep-16 07:19:40

What's happened to the mobile site? It was working last night but this morning the full web page is loading instead. Is it just me or is anyone else having this problem?

Emus Fri 02-Sep-16 07:21:56

The app is working fine for me. In using an iPhone.

Emus Fri 02-Sep-16 07:23:39

Also tried the mobile site which seems fine also (through Safari).

TanteRose Fri 02-Sep-16 07:25:10

iPhone, Chrome, mobile site is fine

strawberrypenguin Fri 02-Sep-16 13:38:48

Huh must be me then. I'm on iPhone. App is working fine but I prefer the mobile site which still won't appear for me!

JeNeSuisPasVotreMiel Fri 23-Sep-16 07:18:26

I have had this for a couple of weeks.
I'm on Android, so there is no app. But I'm getting the full web page by default and I can't get out of it!
It's horrible, all big/small and it slides all over the place. And it takes ages to load.
Help!

usual Fri 23-Sep-16 07:24:20

Message withdrawn at poster's request.

Shinyshoes2 Fri 23-Sep-16 07:26:23

Mines fine I'm on iPhone

JeNeSuisPasVotreMiel Fri 23-Sep-16 08:44:45

Joy oh joy
Thanks Usual

I'm an idiot blush

FlissMumsnet (MNHQ) Fri 23-Sep-16 20:38:58

Glad to hear you're up and running again with less sliding about! smile

Thanks Usual

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now