Advertisement

loader

Talk

Advanced search

PMs not sending

(11 Posts)
Memoires Sun 28-Aug-16 14:31:34

I'm trying to reply to a PM but my response won't send.

IPad, Safari, software up to date.

I touch 'send message from Memoires' and get a small box with nothing in it but a line across it and beneath that in the bottom right corner the word 'Close'.

Jasonandyawegunorts Sun 28-Aug-16 14:54:35

The person you are sending to might have deactivated their account.

Memoires Sun 28-Aug-16 15:14:56

They only PMed me this morning!

Memoires Sun 28-Aug-16 17:54:13

Bump. HQ hear my prayer!

Memoires Mon 29-Aug-16 16:09:56

Still not working.

heritager Mon 29-Aug-16 16:28:33

You could try sending a pm to someone who definitely hasn't dereged or disabled pms, just as an experiment? Me, for example?

Memoires Mon 29-Aug-16 16:44:27

Hmm, that's really weird. I think you've got mail Heritager. Thanks for that (should have thought of it myself).

I suppose some people are deregging atm, and I think there've been a few bannings though I didn't expect her to be included. I'm really surprised and sorry she has, if that is what has happened.

Memoires Mon 29-Aug-16 17:18:21

And even more odd, my desired recipient was still posting earlier today.

heritager Mon 29-Aug-16 19:49:23

received and replied

Jasonandyawegunorts Mon 29-Aug-16 19:50:25

Maybe she's been banned?

Memoires Wed 31-Aug-16 17:36:00

She's still posting today. No deletions in the last week. Very very odd.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now