Advanced search

Why can't I name change

(23 Posts)

MNHQ have commented on this thread.

thisisafakename Thu 28-Jul-16 13:34:48

I have tried to change my username several times now- in different browsers- google chrome, internet explorer and on my phone. The screen just goes blank or I get a HTTP 404 message. Is this a general fault or is there something up with my account?
Many thanks.

WilLiAmHerschel Thu 28-Jul-16 16:46:15

I have been having the same problem for ages! Months. I've seen someone else mention it too.

WilLiAmHerschel Thu 28-Jul-16 16:53:52

I started a thread on it ages ago but can't see it now but there are plenty of other threads in site stuff by others reporting the same issue.

Tech team, if you read this. I'm having the problem on my Android phone in Chrome, and on my laptop - have tried both Umbuntu and Microsoft in Chrome and Firefox.

ThatsMyStapler Sat 30-Jul-16 11:15:09

i've just started another one, sorry - but this has been going on for AGES!!!!

I dont want to re register

thisisafakename Sun 31-Jul-16 19:53:30

Glad I am not the only one. Anyone from MNHQ reading this?

PresidentOliviaMumsnet (MNHQ) Sun 31-Jul-16 23:19:45

HI there
Thanks for flagging this - we will have a look and see what's occurring

TortoiseVTurtle Wed 03-Aug-16 12:02:49

I am trying to namechange and the message says that I can only use numbers and letters. I have been doing it regularly for the past two years and no problem before.
Been here for 13 years, not trying to troll, just a privacy thing.

ThatsMyStapler Wed 03-Aug-16 12:20:26

still goes to a BLANK PAGE!!

please please please sort this

Sierra259 Wed 03-Aug-16 14:15:42

Same here, getting 404 error message

WilLiAmHerschel Thu 04-Aug-16 00:29:11

I still can't Name change either.

And while I'm here, you know the buttons that usually overlay at the bottom of the screen, (active threads, threads I'm on, etc)? I can't see them anymore. It's very annoying as I have to go the long way round to find things. This is me viewing on my android phone in chrome not the app. (Is there an android app? I searched and all that came up was netmums! shock)

LavenderLedge Sun 07-Aug-16 15:39:26

I'm having the same problem :-(

ThatsMyStapler Sun 07-Aug-16 21:34:59

getting sick of it - i've had at least 2 occasions where i needed some help, but would have been outing, so couldnt even ask

FoggyBottom Mon 08-Aug-16 13:21:39

Happening to me to - just the blank page (Chrome user) - I need to name change regularly as a friend stalks me here.

KatherineMumsnet (MNHQ) Wed 10-Aug-16 18:27:21

Hi folks, so sorry about this.

Could we have screenshots of what you are all seeing when you try to namechange? This really helps our tech team to narrow things down.

Dailymailbastards Wed 10-Aug-16 18:34:06

Glad it's not just me. I have sent screen shots so hoping I can change soon.

ThatsMyStapler Thu 11-Aug-16 02:38:29

It's just a blank page...

FoggyBottom Thu 11-Aug-16 09:49:52


user1463652193 Thu 11-Aug-16 16:32:56

I've never been able to change my name since I opened an account, I read that you just overwrote the name but I can't seem to do this, does anyone know what I am doing wrong?

twocultures Thu 15-Sep-16 20:49:45

I can't even type over my username! When I go into my account and try to click it to type in the box nothing happens and the box is a bit grey...
Tried on laptop, ipad, mobile and computer. Am I doing it wrong?

ThisIsNotWhatIWasAfter Mon 19-Sep-16 08:29:38

I came to site stuff to ask how to nc, is there still a tech problem or am I being a dunce?

emotionsecho Mon 19-Sep-16 08:36:34

I tried to name change a couple of weeks ago and just got a blank page after submitting the name change.

Blup Mon 19-Sep-16 08:41:12

I've been having issues for ages - I'm on Android, and it happens if I'm using Chrome, but works ok on Firefox. On Chrome, I fill in the form, submit, and then just get a blank page.

MyWineTime Mon 19-Sep-16 10:11:15

Check what is written in the Postcode box when you try to namechange.

It defaults to putting my email address in the box and that seems to cause an error.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now