Talk

Advanced search

can't post on any thread but can start my own! error 500.

(37 Posts)
JustAOneOffToday Tue 28-Jun-16 14:25:39

I've tried different topics as can't add anything. I even tried to reply to my own thread but it gives error 500. I can only start a new thread each time.

cozietoesie Tue 28-Jun-16 14:42:43

It looks as if the iOS app has a problem. I can read topics without difficulty but can only post on the main site in FF.

usual Tue 28-Jun-16 14:44:18

Message withdrawn at poster's request.

cozietoesie Tue 28-Jun-16 14:46:22

I've never used that one to post - I'm on the desktop site.

imwithspud Tue 28-Jun-16 15:08:23

I'm having the same problem, get an error 500 every time I try and post on a thread. Currently using the mobile site but I prefer the app so fingers crossed they sort it soon.

wheresthel1ght Tue 28-Jun-16 16:35:40

Same issue here! Was about to start a thread hut see there are several. I have deleted and reinstalled the app and still no joy but was working about 1pm!

Can use it on safari though

Borogoves Tue 28-Jun-16 17:21:53

Having the same problem on both phone app and iPad.

Friolero Tue 28-Jun-16 18:14:32

I can't post from the app either today - never had a problem before.

cozietoesie Tue 28-Jun-16 18:47:56

It still won't let me post from the app.

nannynick Tue 28-Jun-16 20:17:04

Yep, reading is fine but not able to post from app.

MangoMoon Tue 28-Jun-16 21:17:14

Me too!
Error 500 message every time.

Tried deleting & re-installing app but still the same.

Has been all day today,

PresidentOliviaMumsnet (MNHQ) Tue 28-Jun-16 22:00:07

Sorry, we will look into this

MangoMoon Wed 29-Jun-16 08:59:58

Still not working today.

cozietoesie Wed 29-Jun-16 10:09:09

For me neither.

It seems to have started yesterday morning?

RhubarbAndMustard Wed 29-Jun-16 10:58:59

Same for me. I tried reinstalling too but no luck.

TimTech (MNHQ) Wed 29-Jun-16 11:44:37

Hi guys, thanks for notifying us! We're looking into it right now. Just to confirm, does this happen every time you try to post on the iOS app?

MangoMoon Wed 29-Jun-16 11:58:22

Every single time TimTech, yes!

I cannot post at all using the app.

Only1scoop Wed 29-Jun-16 12:02:24

Everytime I try to post on any thread yes.

Use app on iPhone

Also started similar thread last night.

Have been unable to post since yesterday afternoon

cozietoesie Wed 29-Jun-16 12:18:03

Hi Tim.

It happens every time I try to respond to a thread. (The app seems happy to accept posts starting completely new threads.)

MadeForThis Wed 29-Jun-16 12:32:54

Error 500 for me too although did finally post after a few attempts and re written posts

MadeForThis Wed 29-Jun-16 12:33:18

Posted first time then!!

TimTech (MNHQ) Wed 29-Jun-16 12:34:12

Ok guys, we've attempted a fix, have a go and let me know if it works...

No need to re-install or anything, it was an issue to do with our servers.

FurbysMakeSexNoises Wed 29-Jun-16 12:35:42

Worked for me!

cozietoesie Wed 29-Jun-16 12:49:40

Test.

cozietoesie Wed 29-Jun-16 12:50:26

And for me also it seems. smile

Thanks Tim.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now