Advertisement

loader

Talk

Advanced search

error message

(71 Posts)
Footle Mon 25-Apr-16 22:23:32

Today, nearly every time I click on a thread, I get this page
I have to pull it down to view the thread.

Looiloo79 Mon 25-Apr-16 22:24:03

Me too. !

voodoolooloo Mon 25-Apr-16 22:24:08

Yes me too! iPad and iPhone, app.

Looiloo79 Mon 25-Apr-16 22:24:10

Me too. !

Footle Mon 25-Apr-16 22:24:31

I'm on iPhone on safari.

SomedayMyPrinceWillCome Mon 25-Apr-16 22:25:19

Me too! Thought I had a dodgy internet connection

voodoolooloo Mon 25-Apr-16 22:25:29

I also had a random thing earlier when on active convos.. A couple of threads seemed to be repeated over and over.
That's gone now though.

voodoolooloo Mon 25-Apr-16 22:25:34

I also had a random thing earlier when on active convos.. A couple of threads seemed to be repeated over and over.
That's gone now though.

SomedayMyPrinceWillCome Mon 25-Apr-16 22:25:38

Me too! Thought I had a dodgy internet connection

SomedayMyPrinceWillCome Mon 25-Apr-16 22:26:52

We're all posting twice too, something is not right at MNHQ tonight...

voodoolooloo Mon 25-Apr-16 22:27:29

It's happening on other threads as well.

AJ279 Mon 25-Apr-16 22:42:28

Same problem here

Footle Mon 25-Apr-16 23:43:28

Glad it's not just me. MNHQ , can you hear us ? Oh well, tomorrow then.

Defenestration Tue 26-Apr-16 00:16:18

I was just coming on to post the same thing, has been happening all day

TheFutureMrsB Tue 26-Apr-16 00:17:27

Same here, using app on iPhone

MountainDweller Tue 26-Apr-16 00:58:15

Me too! Was afraid there was another Jeffrey incident confused

Am on the app on an iPad.

ChubbyKitty Tue 26-Apr-16 01:29:20

Same thing here, thought my internet was playing up again!

krazipan Tue 26-Apr-16 06:47:05

It's been happening to me since yesterday. It's random though, some threads do it and others are fine

Emus Tue 26-Apr-16 07:07:21

Same here, on the iPhone app. I get it on every thread I open. If I try to bookmark, it either doesn't respond or bookmarks the post above as well!! hmm

SavoyCabbage Tue 26-Apr-16 07:11:28

Same here. 'maybe you've got no internet connection.' The horror!

Classic case of 'it's not me, it's you!'

TotalConfucius Tue 26-Apr-16 07:42:30

It's not just me!
(I always think the world is picking on me.)

cozietoesie Tue 26-Apr-16 08:03:00

Yes - it's still doing it. It seemed better early on but has worsened significantly since - perhaps as more people came on line?

Waitingfordolly Tue 26-Apr-16 08:18:27

Me too on iPhone. It's annoying. Though the first time it was on the long thread about the ZZ list celebrity and I was a bit relieved as I though it had been pulled to remove the frustration of no update!

OberonTheHopeful Tue 26-Apr-16 09:56:25

I've been getting this a lot too (iOS 9).

OberonTheHopeful Tue 26-Apr-16 09:57:31

And an error message when I post.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now