Talk

Advanced search

Weird display on pc

(19 Posts)

MNHQ have commented on this thread.

SecretSpy Wed 13-Apr-16 10:57:17

When I open a thread on the computer i get a massive white space between the title of the thread and the OP.

I have to scroll down to past the bottom of the page to read anything. The discussions of the day etc are visible on the right side.

I'm using the horrible windows browser since Windows 10 won't let me use Chrome any more.

PresidentOliviaMumsnet (MNHQ) Wed 13-Apr-16 11:50:50

ugh
That sounds annoying - we'll let Tech know and find out if there's anything that we can do.

cozietoesie Wed 13-Apr-16 12:36:45

I'm getting that also.

cozietoesie Wed 13-Apr-16 12:39:41

I just checked. I'm getting it on FF on both the Win 10 device and the iPad.

cozietoesie Thu 14-Apr-16 22:43:59

I'm afraid the white space is still there - making the desktop site pretty well unusable on the only browsing facility I have which doesn't give 'Unresponsive script' errors on MN. If the app goes down.........

cozietoesie Fri 15-Apr-16 11:03:11

Has the cause of this been identified yet? (It looks as if someone just put the wrong number in somewhere when coding.)

cozietoesie Fri 15-Apr-16 13:03:21

And here's a (partial) screen shot for Tech to view. (It only seems to happen within a thread.)

magimedi Fri 15-Apr-16 14:03:57

Happening with my threads I'm watching - a huge white gap before the list appears.

Firefox &desktop.

cozietoesie Fri 15-Apr-16 15:00:00

I've just noticed from that screenshot that Mumsnet seem to have disposed quietly of Shetland. I wonder if it's purposeful? wink

DawnMumsnet (MNHQ) Fri 15-Apr-16 16:38:37

Thanks for the screenshot, cozie - we'll flag this to our Tech team now and see if they can work out what's going wrong.

ps We'll have a word about the Shetland Islands too. wink

cozietoesie Fri 15-Apr-16 17:53:52

Thanks,* Dawn*. smile

I suspect it's something incredibly simple.

cozietoesie Fri 15-Apr-16 17:55:29

And that was the app 'misbehaving'. 😀

cozietoesie Sun 17-Apr-16 23:34:37

Did Tech manage to work out what's going wrong? 🙂

BeccaMumsnet (MNHQ) Tue 19-Apr-16 11:47:05

Hi cozie - are you still having trouble with this? Is it still happening on all devices?

BeccaMumsnet (MNHQ) Tue 19-Apr-16 11:47:27

Oh, and is anyone seeing particular ads when they have this issue?

cozietoesie Tue 19-Apr-16 12:03:26

Afraid so, Becca. I thought it was fixed just now when I went into Safari (!) and it looked fine but then it reverted back as soon as I logged in. (I hadn't been logged in on Safari.)

Maybe that's a clue? (The log in thing. )

cozietoesie Tue 19-Apr-16 12:08:34

Actually, I just logged out on FF and the same thing happened. Fine until I logged back in and then it reverts back to the error.

cozietoesie Sun 08-May-16 13:21:55

Thanks for the fix. smile

BeccaMumsnet (MNHQ) Sun 08-May-16 15:17:42

Oh phew! It does look like this was to do with your Night Watch buttons cozie.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now