Advanced search


(10 Posts)

MNHQ have commented on this thread.

Boozena Sun 27-Mar-16 19:00:43

I can't name change! If I pick one that's in use it comes up saying so but then when I choose another it redirects and says "there's been an error"- presumably when I pick one that isn't already in use. Can anyone help?

Boozena Sun 27-Mar-16 21:34:04


cozietoesie Mon 28-Mar-16 10:42:50

Have you tried this morning? (The system sometimes gets its undergarments in a twist for a little bit.)

Oh - and what device/OS etc are you using?

BeccaMumsnet (MNHQ) Tue 29-Mar-16 09:55:48

Hi Boozena - are you still having trouble with this? Are you happy to screenshot the error message that appears? We can then send this over to Tech to take a closer look.

Is anyone else having this problem?

Boozena Tue 29-Mar-16 12:17:16

I am unfortunately! Never tried to do it before so wasn't sure if I needed a number of posts or anything.
I'm on Samsung using Chrome.
Hopefully pic attached

StitchesInTime Tue 29-Mar-16 12:23:52

I had a similar problem a while back (kindle fire using silk browser). Same error message as you've got.

I was trying to name change on the mobile site - when I tried some time later on the desktop site the name change worked. So I was wondering if it's specifically a problem with the mobile site.

Boozena Tue 29-Mar-16 12:52:12

Oh I haven't tried it from the laptop stitches- thanks will give that a try!

KatherineMumsnet (MNHQ) Mon 04-Apr-16 17:08:28

Hi Boozena, have you managed to successfully NC from your laptop? <crosses fingers>

Boozena Mon 04-Apr-16 21:12:10

Hello! I did manage from the laptop! Used it for another thread and now changed back successfully!
Thank you for the help smile

DawnMumsnet (MNHQ) Tue 05-Apr-16 17:13:32

Glad to hear it. smile

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now