Long posts not posting

(8 Posts)

MNHQ have commented on this thread.

OddSocksHighHeels Fri 19-Feb-16 00:20:58

If I post a couple of lines then it posts no problem but if I post a longer post then it disappears. Is it MN or my phone or my internet?

It's happened a few times over the last couple of days and I'm using safari on iPhone 5s if that helps.

OddSocksHighHeels Fri 19-Feb-16 00:21:15

Oh but this posted fine. I don't get it!

DawnMumsnet (MNHQ) Fri 19-Feb-16 13:43:33

Hi OddSocks,

How are things now? We haven't had any other reports about this sort of thing, but we're happy to get our Tech folk to look into things if this is still a problem for you today.

OddSocksHighHeels Fri 19-Feb-16 16:53:17

No it seemed to fix itself after I posted this. Thanks though!

DawnMumsnet (MNHQ) Fri 19-Feb-16 18:13:22

Great, just what we wanted to hear. grin Thanks, OddSocks.

daisychain01 Sun 21-Feb-16 17:45:52

I don't know if this is related to OddSocks problem - when I try to post about 5-6 lines of plain text, using my laptop so not on a phone or tablet - it says in big red letters

"Message is invalid".

I've gone onto other threads and posted, they seem fine.

Is this a known problem?

daisychain01 Sun 21-Feb-16 17:57:27

I slightly changed the words in the text box and the post was successful - it was really weird.

BeccaMumsnet (MNHQ) Tue 23-Feb-16 12:30:11

Hi daisychain - we've had a few people with this issue.
Don't suppose you know which words you removed?

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now