Talk

Advanced search

Is this MN or the Internet?

(8 Posts)

MNHQ have commented on this thread.

OddSocksHighHeels Mon 07-Dec-15 12:56:24

I've had an access denied thing show up a few times today, if I refresh the page then it will be fine again. I've taken a screen shot but I've tried to start this thread twice now and it won't post so I'm trying again without the picture attached.

OddSocksHighHeels Mon 07-Dec-15 15:38:39

I've switched to a different wifi network and it hasn't happened again. I can also now add the pic that I took. Anybody know why it does this?

BeccaMumsnet (MNHQ) Mon 07-Dec-15 15:51:03

Hi OddSocks - we'll ask Tech about this one. It looks like it was an internet issue from what you were saying.

OddSocksHighHeels Mon 07-Dec-15 15:59:25

Thanks. I think it probably was internet, I've had it in the past a few times and it always disappears when I refresh but I've never known what the actual cause is.

BloodyBloods Mon 07-Dec-15 16:04:55

I keep getting that.

BeccaMumsnet (MNHQ) Mon 07-Dec-15 16:09:15

Looks like the mobile site on Safari? Are you using the same BloodyBloods?

OddSocksHighHeels Mon 07-Dec-15 16:13:44

Mine is Safari on an iPhone, mobile site.

BloodyBloods Mon 07-Dec-15 16:19:33

I get it on the mobile site on android, think it is chrome or whatever is pre-installed on android.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now