Talk

Advanced search

mumsnet.com has stopped working due to a long-running script

(17 Posts)

MNHQ have commented on this thread.

Junoandthepeacock Mon 07-Dec-15 08:27:21

Howdy. I keep getting this message. Is it MN related or related to the shite WIFI?

BeccaMumsnet (MNHQ) Mon 07-Dec-15 16:30:14

Hi Junoandthepeacock - hmm we did think this was an internet thing, but sounds like a few people have had the same problem. Are you using Safari on the mobile site?

BoreOfWhabylon Mon 07-Dec-15 17:34:55

Pages freezing/not loading here - again!

Ipad safari desktop

fuckweasel Mon 07-Dec-15 17:43:51

Keep getting '502 Bad Gateway' on both Safari mobile site and Firefox on desktop site.

bluesky Mon 07-Dec-15 17:49:04

Same as fuckweasel

OhYouBadBadKitten Mon 07-Dec-15 17:50:52

massive nightmare here. On ipad and pc, firefox, chrome and IE.

Also have to try and see past the GIANT secret santa pop up.

Sparklingbrook Mon 07-Dec-15 17:51:55

Same here Bad Gateway 502 or a blank screen on Chrome

Tiggeryoubastard Mon 07-Dec-15 18:04:37

Bad gateway and then blank screen here, iPhone 4S and safari.

Thatrabbittrickedme Mon 07-Dec-15 18:04:46

App not loading any threads. Now on mob site, seems ok

SauvignonBlanche Mon 07-Dec-15 18:12:05

Same here, on iPad and safari.

EvaBING Mon 07-Dec-15 18:41:01

I'm using Internet Explorer on laptop.

DawnMumsnet (MNHQ) Mon 07-Dec-15 18:55:04

Hi all,

Sorry about this - we've been having some technical issues, as you've noticed.

We think Tech have got this under control now. Is anyone still having problems? Please shout now if so!

OhYouBadBadKitten Mon 07-Dec-15 20:48:05

just the giant persistent popup. Please can it pop up just when Im on active or tio rather than permanently there.

AdoraBell Mon 07-Dec-15 20:52:58

I had a problem, 504 Gateway timed out, but it seems to be okay now.

AdoraBell Mon 07-Dec-15 20:54:26

I'm using an iPad, if that matters.

cirrusblue Tue 08-Dec-15 14:13:44

I am having this problem. Pages take ages to load every time I click onto a new one, and message comes up about long running script. Do the animated ads contribute to this? It is really putting me off using the site and I have only noticed it in the last week or two.

EvaBING Tue 08-Dec-15 16:18:37

I'm still having this message today. I can watch Sky News live, but can't load a new page on MN without waiting about 20 seconds. As the stupid page twirls around. I am not experiencing this delay on other sites.
Trying to use MN onphone (not through app) requires patience of Job
Nothing has been resolved..

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now