Talk

Advanced search

last 15 minutes/last hour buttons not working

(64 Posts)

MNHQ have commented on this thread.

bruffin Thu 29-Oct-15 16:11:53

That's it really, title says it all

CountBeculaMumsnet (MNHQ) Thu 29-Oct-15 17:21:56

Hi bruffin - which buttons are you referring to? Are you on the desktop site, mobile site or app?

fuckweasel Thu 29-Oct-15 17:34:46

Me too. On desktop site.

bruffin Thu 29-Oct-15 18:15:19

Desktop

JustWantToBeDorisAgain Thu 29-Oct-15 19:16:52

Mines not working on iPad, had to go to last day

WandaFuca Thu 29-Oct-15 19:16:57

Me too. And when I position the cursor over either the last 15 minutes or last hour buttons, what shows up as the link is the URL of the most recent thread I've looked it; i.e. in this thread, the URL on either button is of this thread.

Desktop, Firefox.

eatyourveg Thu 29-Oct-15 20:54:31

not working here either - desktop chrome

Jellykat Thu 29-Oct-15 21:35:47

Another desktop here, tried with Chrome and Firefox, i can't access 'last 15 mins' or 'last hour' sad

Mummylin Thu 29-Oct-15 22:10:25

Not working here either on last 15 mins iPad Safari.

Mummylin Thu 29-Oct-15 22:17:14

Just tried last hour, same as everyone else, not working.

eatyourveg Fri 30-Oct-15 18:27:58

Still not working today either sad

queenrollo Fri 30-Oct-15 18:53:23

not working for me either. Same as Wanda has posted.

also desktop, firefox

Jellykat Fri 30-Oct-15 19:34:22

Aaaargh! Still not working.

MNHQ sort it out pleeease..

CountBeculaMumsnet (MNHQ) Fri 30-Oct-15 20:45:38

blush I may have thought you meant the 'buttons' hadn't been working for the last 15 mins to the last hour, as opposed to the 'last 15 minutes' and 'last hour' buttons aren't working.

We'll flag this to Tech now. Sorry everyone.

<skulks off with tail between legs>

WandaFuca Fri 30-Oct-15 20:45:41

And LastDay seems iffy - it seems to only show threads that have been updated in the last couple of hours or so.

iminshock Fri 30-Oct-15 21:47:55

yup, still not working here, on any device

clam Fri 30-Oct-15 22:08:36

I mentioned this yesterday on the "trending" stuff being stuck thread. That's been fixed but no mention of the 'last 15 minutes' button.

applecatchers36 Fri 30-Oct-15 23:36:18

Hasn't been working for over 24hrs now on iPad Safari

nooka Sat 31-Oct-15 01:52:17

Yes, wasn't working for me yesterday ans still not working now. It's usually my most frequent click here. Now it doesn't seem t do anything at all.

clam Sat 31-Oct-15 11:10:28

Still not working for me this morning.

TheSilveryPussycat Sat 31-Oct-15 12:15:13

Not working for me.

caroldecker Sat 31-Oct-15 12:26:54

not working for me - chrome desktop

TassleTits Sat 31-Oct-15 15:08:43

Same here, not working for me (desktop)

'Last hour' and 'Last 15 mins' buttons aren't working for me either - on desktop and iPad (Chrome on both, I think).

Jellykat Sat 31-Oct-15 19:12:36

Day 3 now.. Have tried to email MNHQ, but can't do that either, i keep getting an error occurring.

Maybe they're busy slaying zombies, and have forsaken us.. thlsad

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now