Can't get on AIBU?

(52 Posts)
Horsemad Tue 22-Sep-15 12:31:14

I keep getting the message that was on yesterday when the site was down.

Bremusa Tue 22-Sep-15 13:08:40

Yes me too, I can access all the site apart from AIBU, it's just telling me site is down when I click on it.

AuntieStella Tue 22-Sep-15 13:12:22

It's working OK for me.

But it got me thinking. What if AIBU was down? What would MN be like if people used the topics rather more?

WhetherOrNot Tue 22-Sep-15 13:23:48

It's not working for me either.

DoreenLethal Tue 22-Sep-15 13:25:22

Try clicking through an old history link

Bremusa Tue 22-Sep-15 13:27:10

Ok I've cleared my cache as advised on another thread and it's working for me now.

MythicalKings Tue 22-Sep-15 13:37:25

Cleared cookies and deleted history, still can't get into active.

BeccaMumsnet (MNHQ) Tue 22-Sep-15 17:26:01

Hi MythicalKings - are you using Firefox?

Ellle Tue 22-Sep-15 18:53:00

The same thing is happening to me, but with a different topic (Primary Education).
I also keep getting the message that was on yesterday when the site was down.

I am using Firefox. What can I do to correct this?

I tried opening that topic using Google Chrome and it was absolutely fine.

stripytees Tue 22-Sep-15 19:07:36

I have that issue with _Chat. I can see threads there when I click through from Active but can't get to it otherwise.

DoreenLethal Tue 22-Sep-15 19:09:56

I have to say it is patchy. Sometimes it works, sometimes it doesn't and if you go straight to MN from my bookmark it goes to last night's page.

Very odd.

MythicalKings Tue 22-Sep-15 19:45:31

IE, Becca. Still the same.

ToadsJustFellFromTheSky Tue 22-Sep-15 20:58:16

Try clearing your caches.

I was having the same problem this morning. Clearing my caches fixed it.

Blackswanlake Tue 22-Sep-15 21:26:04

Can't get AIBU or Active at all. Using chrome on i-pad .

MythicalKings Wed 23-Sep-15 07:55:05

Cleared cache several times. Still get error message on "active".

FarFromAnyRoad Wed 23-Sep-15 09:01:04

Me too Mythical sad. Cleared cache, cleared cookies, many restarts - don't think there's anything left to try.

MaltaVestrit Wed 23-Sep-15 09:10:57

how do you 'clear cache' or 'cookies'? <technophobe alert> I cant get onto AIBU either.

OhGoveUckYourself Wed 23-Sep-15 09:33:09

I can get onto AIBU but not Chat. I have cleared cookies/browsing history and tried to get into Chat in various ways but keep getting the temporary message. I am using Windows 10 on a laptop.

FarFromAnyRoad Wed 23-Sep-15 10:21:32

What brower are you using Malta?

FarFromAnyRoad Wed 23-Sep-15 10:21:48

Brow*s*er ffs grin

MaltaVestrit Wed 23-Sep-15 13:27:02

is internet explorer my browser? (honestly its a miracle I can turn the computer on by myself!)

FarFromAnyRoad Wed 23-Sep-15 14:14:36

grin - Probably! In which case have a look here and hopefully that will talk you through it

windows.microsoft.com/en-gb/internet-explorer/manage-delete-browsing-history-internet-explorer#ie=ie-11

MaltaVestrit Wed 23-Sep-15 17:37:27

deleted the history and restarted and still cant get AIBU. I'm feeling lost without my AIBU fix!!

Ellle Wed 23-Sep-15 18:47:35

That is so strange. I can get to AIBU and Chat, but not to Primary Education, which was the one I used the most.

I cleared the cache on my browser (Firefox) but didn't make a difference.

The only way I'm able to go to Primary Education without getting the "Mumsnet is currently unavailable" message is by using a different browser (Google Chrome).

SpreadYourHappiness Wed 23-Sep-15 19:06:44

I'm having the same problem - get the 'temporarily unavailable' page when trying to access AIBU? Everywhere else is fine.

I only browse on my iPod though so my browser is Safari. Not even sure if it's possible to clear a cache on an iPod!

I hope it gets fixed, I browse AIBU? every morning and evening via iPod only!

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now