Advanced search

Old app going to browser

(53 Posts)
0x530x610x750x630x79 Tue 25-Aug-15 13:03:37

Whenever i navigate around the app it takes me to a browser and then complains the address
Sorry, the website cannot be found.

0x530x610x750x630x79 Tue 25-Aug-15 13:05:18

Sorry my keyboard went missing, i am on an ipad with ios8

DivaDroid Tue 25-Aug-15 16:49:55

I was about to post the same. I use the Talk app, iPhone 5c, latest iOS.
Keeps saying exactly the same as you.

Noregretsatall Tue 25-Aug-15 16:52:09

Yup, happening to me too. On iPad app. Do I need to delete app and download a new one??

ShooBeeDooBeeDoo Tue 25-Aug-15 16:52:39

Same here. I'm on my iPad mini.

PushingElephantsUpStairs Tue 25-Aug-15 16:54:40

Me too, on my iPad mini

WineAndGin Tue 25-Aug-15 17:26:52

Same here on iPad

LoopyLily Tue 25-Aug-15 17:29:41

Same here

cariadisnaehappy Tue 25-Aug-15 17:31:22

Same problem here also on IOS 8

Hygellig Tue 25-Aug-15 17:32:11

Same problem here with the Android app.

Walkingonsunshine00 Tue 25-Aug-15 17:43:27

Yup happening here too!

hoopyloopycow Tue 25-Aug-15 17:45:15

Same here, I've tried deleting the app and reinstalling and that hasn't worked....

overthemill Tue 25-Aug-15 18:10:05

Ditto. Had to log in several times today and it's driving me insane. Had to reset password AGAIN. It must be the hacker thingy that I don't understand. I am getting so bloody fed up with this. Can't access mumsnet via iPad app at all just via safari. Can this be sorted out mumsnet please?

QueenOfTheSlipstream Tue 25-Aug-15 22:07:11

I've just started a similar thread! Connecting factor seems to be all Apple devices...

VivaDevaVegas Tue 25-Aug-15 23:25:42

Same here on my iPhone tis rather irritating hope you can fix it

Pigeonpost Tue 25-Aug-15 23:26:34


Redglitter Tue 25-Aug-15 23:52:29

Not just apple I'm having the same problem on my Android app

Redglitter Tue 25-Aug-15 23:54:15

Ahhh now that's odd. The app works fine when I connect via my 4G but not with wifi

OytheBumbler Wed 26-Aug-15 00:11:47

Same here. Just turned wifi off and the app is working fine on my 3G iPhone. Turned it back on and it all goes pears again.

How very strange!

whojamaflip Wed 26-Aug-15 00:39:53

Thought it was just me!

Tried logging out and in again but still doing it hmm

bogspavin Wed 26-Aug-15 00:41:59

So glad you posted about this! Thought it was just me!

Any solutions?

Does Mumsnet Towers know?

Simurgh Wed 26-Aug-15 01:25:15

Mine's working as normal on wifi I'm afraid. (Apart from giving me a blank page for DOTD but that's been happening for a bit.)

LalaDipsey Wed 26-Aug-15 08:00:50

And me on iPhone and iPad. V annoying!

TrappersNewAccount Wed 26-Aug-15 08:04:54

Same here. It's only been an issue since the last DDOS.

misty79 Wed 26-Aug-15 08:09:16

It's happening to me to.

Join the discussion

Registering is free, easy, and means you can join in the discussion, watch threads, get discounts, win prizes and lots more.

Register now »

Already registered? Log in with: