Talk

Advanced search

My column format in Active has gone funny!

(22 Posts)
ASorcererIsAWizardSquared Sat 25-Jul-15 18:05:29

The sidebar stuff over there > is lying over the top of it!

ASorcererIsAWizardSquared Sun 26-Jul-15 11:03:04

Anyone?

IonaMumsnet (MNHQ) Sun 26-Jul-15 12:57:13

Ooh, that's a bit odd. Sorry about this. Could you try logging out and then back in again and see if that sorts it, assuming you've not done that already?

ASorcererIsAWizardSquared Sun 26-Jul-15 17:48:01

I will have a look later, its fine on my tablet if I switch to the desktop site. DS has commandeered the laptop right now!

ASorcererIsAWizardSquared Sun 26-Jul-15 21:38:08

logged out, cleared my cache, logged back in. same problem!

ftr... chrome on windows 8, mumsnet new ;)

ASorcererIsAWizardSquared Sun 26-Jul-15 21:38:23

windows 8.1 rather!

BeccaMumsnet (MNHQ) Mon 27-Jul-15 12:56:58

Hi ASorcererIsAWizardSquared - thanks for the extra info. We'll have a chat with Tech and see what they think the problem might be.

Powaqa Mon 27-Jul-15 13:10:10

Exactly the same thing on mine. I use Chrome on Windows 8 too
It has been like that for at least two - three weeks

Powaqa Mon 27-Jul-15 13:12:03

BTW it doesnt happen on my work laptop - Windows 10 - IE

redshoeblueshoe Mon 27-Jul-15 13:24:31

Same problem here yesterday - on my laptop

NoYoureGrumpy Mon 27-Jul-15 13:28:20

same here, Chrome for Mac

BeccaMumsnet (MNHQ) Mon 27-Jul-15 13:29:05

Hi everyone - Tech have suggested that you turn off 'Show started by' in your Talk customise settings.

Please do shout if this doesn't work.

ASorcererIsAWizardSquared Mon 27-Jul-15 16:40:47

it fixes it, but its still not really a fix is it!

Gasp0deTheW0nderD0g Mon 27-Jul-15 18:01:52

I like having both columns! What's gone wrong?

Powaqa Tue 28-Jul-15 21:47:00

That's not a fix!

RatOnnaStick Wed 29-Jul-15 21:24:30

This is still happening. The Hide Thread button is hidden under the 'trending' box. Its distressing.

DramaAlpaca Wed 29-Jul-15 22:07:01

It's happening to me too on my laptop. It started yesterday & it's very annoying. I don't want to turn off the 'show started by' setting as I like to know who has started threads.

ASorcererIsAWizardSquared Fri 31-Jul-15 07:38:24

Ahem??

DramaAlpaca Fri 31-Jul-15 10:07:47

Still happening, MNHQ.

BeccaMumsnet (MNHQ) Fri 31-Jul-15 11:31:45

Hi everyone - we're very sorry about this. We're going to have a chat with Tech and see what we can do.

BeccaMumsnet (MNHQ) Fri 31-Jul-15 11:38:55

Hi everyone - it looks as though this is an issue with Chrome and Tech have suggested trying a different browser.

DramaAlpaca Sat 01-Aug-15 21:11:41

Well, it's working OK with Firefox, but the site is slower than with Chrome.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now