Talk

Advanced search

Blue boxes have disappeared - mobile site

(12 Posts)
ThomasRichard Tue 07-Jul-15 10:27:10

The blue boxes that you get when you scroll down on the mobile site have disappeared. I had to log onto my computer to post this thread as the drop-down arrow to start a new thread isn't working either.

On an iPhone 6, browsing using Safari.

PurpleDaisies Tue 07-Jul-15 10:28:15

Me too...I phone 4s. I thought I'd been logged out.

LMGTFY Tue 07-Jul-15 10:36:23

Same on android, very annoying!

LeChien Tue 07-Jul-15 10:41:14

Same here, on an iPad.

LineRunner Tue 07-Jul-15 10:44:42

Same here. Kindle Fire, silk browser.

EchoesOfLeon Tue 07-Jul-15 10:46:21

Yep iPhone 6 here too, glad to see this thread because I thought it was just me! Can we have them back please MNHQ?

RiverTam Tue 07-Jul-15 10:47:31

iPhone 5s here, same thing. ThZnk you for posting!

gaggiagirl Tue 07-Jul-15 10:47:46

Same here. Windows Phone.

CunfuddledAlways Tue 07-Jul-15 11:19:53

Same here.on my kindle and my phone sad

LineRunner Tue 07-Jul-15 11:40:13

They're back! smile

ThomasRichard Tue 07-Jul-15 12:03:46

They're working for me again too. Thanks!

BeccaMumsnet (MNHQ) Tue 07-Jul-15 15:52:07

Hi everyone - the mobile site went a bit wibbly earlier, but it should all be back online now. Please shout if you have any further trouble.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now