Talk

Advanced search

Problems with Late night MN

(78 Posts)

MNHQ have commented on this thread.

DarkEvilMoon Thu 25-Jun-15 02:02:34

I am often on mn around 1:30-3am and am regularly having problems with the website timing out and getting a 504 time out error, I have also had a lot of problems with posting which is regularly resulting in multiple posts.
I know back when the fields where green the site used to shut down for 1hr to allow for maintenance so I have a suspicion this might be an admin thing as the cause. But it is really annoying and the not showing posts have posted/multiple postings is very frustrating. Can you look into this and fix it pretty please!

SenecaFalls Thu 25-Jun-15 02:12:37

Same here. I am in the States so it's prime MN time for me, and I sometimes get the 504 time out error or delay in loading.

nooka Thu 25-Jun-15 02:16:14

I'm having this problem too. I tried (as suggested in another thread on this issue) logging out, deleting my cookies and changing the settings for 'threads I'm on' but if anything I think the issue has got worse. I have found it at other times too though, but tonight it took me four or five attempts before I got to any discussions (last 15, threads I'm on, active threads and threads I'm watching all got the 504 error).

SilverNightFairy Thu 25-Jun-15 02:22:30

Having the same issue here. Not loving that 504 message..

kickassangel Thu 25-Jun-15 02:28:02

Me too. I also live in the U.S. So it really affects me.

DarkEvilMoon Thu 25-Jun-15 02:36:03

It would also help to know that the posting issues are particularly bad if I use the ctrl-enter method, but there is a significant delay/freezing and no show of post with both methods.

Glad it is not just me struggling. <waves over the pond>

BeccaMumsnet (MNHQ) Thu 25-Jun-15 09:27:46

Hi all, we're sorry you're having trouble with this.

Can we just ask what devices you're using, and if on a mobile device, are you using the app or the mobile site?

Thanks all.

cozietoesie Thu 25-Jun-15 09:53:49

I haven't had the many posts issue as far as I know but a couple of nights ago, I did have multiple 504 errors on the laptop - on FF and the desktop site.

SenecaFalls Thu 25-Jun-15 11:23:25

Thanks, Becca. I always use a laptop and the desktop site.

DarkEvilMoon Thu 25-Jun-15 12:06:01

Laptop (windows) and desktop, It generally seems to be worse around 1-2am but can happen at other times. Had issues during the day recently and wondered who'd broken mn and if there was an interesting thread I needed to go hunt out been here too blooming long grin It is just more regular and consistantly happening during the night.

Thanks for looking at this flowers

Iwasbornin1993 Thu 25-Jun-15 12:50:32

This happens to me every night - I don't get the error message but threads just won't load at all. It's always from around 1:30am each night. I'm using the app on iOS 8.

Iwasbornin1993 Thu 25-Jun-15 12:51:30

Oh and also - when this happens I try to use the mobile site instead but have the same problem there as on the app.

kickassangel Thu 25-Jun-15 14:47:25

Laptop - threads just take forever to load.
App (and I still have the old logo showing on mine!) either just bounces me out of the app. or sits there not loading forever. I use the app on my phone and iPad.

Ironically - I am finding this thread is one of the slow ones!

BeccaMumsnet (MNHQ) Thu 25-Jun-15 16:35:19

Thank you everyone. If it's possible, would anyone mind taking a screenshot of this and uploading it onto the thread so Tech can have a gander?

emwithme Thu 25-Jun-15 17:25:35

Placemarking so when this happens again, the thread is in my "threads I'm on" list.

Happens on a laptop running windows 8.1 and using Chrome 43.0.2357.130 m

Iwasbornin1993 Thu 25-Jun-15 17:53:31

Yes sure, will do - thanks!

kickassangel Fri 26-Jun-15 01:38:17

It is happening right now, on app on ipad, and using Firefox on laptop.

I just get: 504 Gateway Timeout error. The server did not respond in time.

My DH (who is Mr techy McTechness) says that it is likely to be the MN server that isn't responding.

I'm going to report this post so that someone can wake tech up.

HelenF350 Fri 26-Jun-15 01:42:01

I use the iPhone app and it's a nightmare after 1am, which is right around the time I start using it most because I can't sleep.

DPotter Fri 26-Jun-15 01:48:13

I'm having the same type of problem - trying to switch to I'm watching and takes ages to load up. Happens every nighttime. V annoying. I'm using a desk top computer

TendonQueen Fri 26-Jun-15 01:53:47

I get this too from around 1am. Tonight it's now working again but usually it doesn't. I'm on the mobile site, not the app, using an Android phone.

textfan Fri 26-Jun-15 01:53:50

Message withdrawn at poster's request.

DPotter Fri 26-Jun-15 01:53:51

sorry don't like to hi jack but just had great big blue ads about O2 on either side. they seem to have disappeared now.

RedRugNoniMouldiesEtc Fri 26-Jun-15 01:55:29

It happens to me every night around that time (1.15 to 1.45ish) too. I just assumed it was mn down time as it's like clockwork. I'm on various Samsung devices with latest android, using Chrome and mobile site.

ThatIsNachoCheese Fri 26-Jun-15 02:03:18

Same here on android mobile site. It has been happening for weeks now, always when I need it most around 1.30. It's happening tonight too. The screenshot would literally just show the threads not loading and then 504 gateway message. It's a problem with them loading...

BlameItOnTheBogey Fri 26-Jun-15 02:13:36

I get this All. The. Time. I usually get on here around 2am UK time (I'm not in the UK and this is evening for me). It's either really slow to load or I get the 504 thing. It's been happening a lot recently. Never used to be like this.

I'm using a laptop and trying to access the full site.

Join the discussion

Join the discussion

Registering is free, easy, and means you can join in the discussion, get discounts, win prizes and lots more.

Register now